FerretBomb

Active Member
To be more specific:
From the video, it looked fine when you swapped from Scene 2 to Scene 3.
When you immediately switched back from 3 to 2, it "cut" to show 2 and then played the stinger transition to 2.

Unfortunately this is a known and "fixed" issue. I have it happen quite often, the only fix is to wait longer before changing scenes again. Even then it can still happen, sometimes even minutes later.
Even more fun? Add a third scene and switch between all three in sequence. The "cut" will pop back to the previous scene from the one you're on before playing the stinger to the third. So if you quickly:
1->2 (works)
2->3 (cuts to 1, then stingers to 3)
3->2 (cuts to 1 again, then stingers to 2)

The one the 'cut' happens to show is the scene displayed from the last time the Stinger Transition fully completed, including on the back-end and not just visually. Which I assume can stall and not update the 'origin' scene value properly.
Yeah, it looks like crap. Last I heard the issue was marked as "fixed", too, so may not be addressed further. :/

Just have to wait longer before transitioning again, and hope that it doesn't decide to spaz out.
 

Eize

New Member
To be more specific:
From the video, it looked fine when you swapped from Scene 2 to Scene 3.
When you immediately switched back from 3 to 2, it "cut" to show 2 and then played the stinger transition to 2.

Unfortunately this is a known and "fixed" issue. I have it happen quite often, the only fix is to wait longer before changing scenes again. Even then it can still happen, sometimes even minutes later.
Even more fun? Add a third scene and switch between all three in sequence. The "cut" will pop back to the previous scene from the one you're on before playing the stinger to the third. So if you quickly:
1->2 (works)
2->3 (cuts to 1, then stingers to 3)
3->2 (cuts to 1 again, then stingers to 2)

The one the 'cut' happens to show is the scene displayed from the last time the Stinger Transition fully completed, including on the back-end and not just visually. Which I assume can stall and not update the 'origin' scene value properly.
Yeah, it looks like crap. Last I heard the issue was marked as "fixed", too, so may not be addressed further. :/

Just have to wait longer before transitioning again, and hope that it doesn't decide to spaz out.
Wtf?? Say pls how to FIX that( tutorial or other )

P.S. I m russian and I don’t speak English VERY GOOD
 

FerretBomb

Active Member
Wtf?? Say pls how to FIX that( tutorial or other )

P.S. I m russian and I don’t speak English VERY GOOD
It cannot be fixed. The devs tried to fix it, but it did not completely work.
Wait longer after each transition. It will happen less often.
Это не может быть исправлено. Разработчики пытались исправить это, но исправили только половину.
Подождите дольше после каждого перехода. Это будет происходить реже.
 

purudaku1all

New Member
Hi,
I re-encoded the file to huffyuv using program called FFE. Please download the programs from the link below. Follow the video on there till STEP 2.
In STEP 3, select video codec as HUFFYUV.
Then Convert it, the file format still should be .mov
Select this video in OBS. It worked perfectly for me.
Note: when you first open FFE, you may need to select the ffmpeg file to load the preset.

LINK: https://screencapturevideo.com/cool-resources/convert-alpha-movs-to-work-in-camtasia-9/
 

FerretBomb

Active Member
Hi,
I re-encoded the file to huffyuv using program called FFE. Please download the programs from the link below. Follow the video on there till STEP 2.
In STEP 3, select video codec as HUFFYUV.
Then Convert it, the file format still should be .mov
Select this video in OBS. It worked perfectly for me.
Note: when you first open FFE, you may need to select the ffmpeg file to load the preset.

LINK: https://screencapturevideo.com/cool-resources/convert-alpha-movs-to-work-in-camtasia-9/
That is completely unrelated to the original issue.
 

gourav_kolhatkar

New Member
I am a windows laptop user, I tried everything.. Changing the Stinger format, changing the Transition point, changing the FPS of Stinger but nothing worked.

FIX FOR ME -
But what worked was so weird, after plugging my laptop to charging everything worked... no lag, no stinger transition cutting.
 

ItsConker

New Member
I don't know if you solved the problem but I believe it's because the transition video is long than the switch. Scene 1 to Scene 2 takes 5 seconds to transition but the video you created for the stinger is 10 seconds. Meaning if you switch before the full 10 seconds is finished it will show the scene before.
 

In2TheHat

New Member
Not sure if this was ever solved. It was happening to me but I ended up changing the Scene Transition from time to frames and it went away.
 
Top