Pen Tablet Not Responding to Cintiq 16 Only When Live


New Member
There is no issue with the tablet, app, or PC unless I hit the live button on OBS. Had this issue once before half a year ago, but it mysteriously resolved itself. The issue came back 2 months ago and despite all of the different ways I've systematically attempted to isolate and fix the issue, it persists. My Cintiq will lose recognition with the pen for periods of time. If I tap the screen enough times over a period of time, the pen will register and work as usual, but as soon as I lift the pen from the screen (to take a sip of water or use my mouse) then the pen will be lost once more. Once the problem presents, it will not resolve even after I have ended stream and quit OBS. Not even rebooting the computer will solve the issue. However, it will solve itself overnight and work properly again the next day.

Last Log from Livestream on 4/6/23:

Computer Specs:
11th Gen Intel Core i7-11700F @ 2.50 GHz
NVIDIA GeForce RTX 2060

Things I've tried:
  • Updating drivers for wacom, OBS, windows, rolling back updates
  • Adding admin permissions and switching priorities
  • Reformatting PC
  • Checking for possible interference from other electrical devices
  • Taking PC for repairs
  • Contacting Wacom, Lenovo, OBS discord, OBS 24/7 live support (straight to voice mail 4 times)
  • Purchasing additional RAM
  • Purchasing a USB hub, a powered USB hub, and a $100 4 USB Port PCIe Card recommended by the official OBS Discord
  • Swapping between 3 separate pens
  • Streaming on a spare laptop
  • Plugging in an extra screenless Intuos tablet (pen works a bit better on it but occasionally starts jittering uncontrollably)
I am very much at my wits end. Is there anything I could try that I haven't tried already? Any thoughts on what the problem might be?


New Member
Omg i’m currently dealing with the exact same problem with my cintiq pro 13"… it’s been like that for a couple months. I stopped streaming and forgot about it and as soon as i got back the problem was still there… i’m hopeless. I abandoned streamlabs for the same reason and OBS was perfect until that started happening. :(((

I really want to get back to streaming.