OBS Studio won't ignore Master Volume


New Member
Hi, I can't include a log file right now...

But, my issue is kind of new, and I'm really needing an actual fix instead of a bandaid.

2 years ago, I was using a 2-pc stream setup, it worked great, I sent all my audio to the laptop speakers, toggled mute on the laptop, and obs would still capture the audio at 100%, it was beautiful.
Now, I have a new laptop, aaaaaand
OBS no longer ignores my master volume control.
I didn't think this would change at all, maybe it's just the newer version of windows messing with everything, but if that's the case, why isn't there a setting I can fix this with?
I can't use voicemeeter anymore because it causes weird feedback.
I can't just plug in headphones or an aux jack because it causes weird feedback.
I can't send the audio to my mixer output because it causes weird feedback.
I can't use the capture card's direct audio as a source for the stream, because it causes weird feedback!
The clearest audio I get is when I send all of my audio from my pc through my capture card, to my laptop's speakers.
But, if I can't toggle mute, then that means I can hear the echo from my speakers, which can potentially be captured by my mic and loop back.
I saw another post from a month ago having the same issue but no one answered them. This is me hoping I'm lucky enough to get some help.

Please, don't tell me to just install Voicemeeter, it is not, and has not, been working for me, at all since setting up my stuff again.
I had this problem on my laptop. The problem is with the Realtek audio drivers. Rolled them back to the one made by Microsoft, works perfectly now.
1) Open device manager.
2) Find "Sound, video and game controllers" and expand it.
3) Find your audio device. In my case it was Realtek(R) Audio
4) Open it and go to driver tab.
5) Click on Roll back driver.
6) If it's not present, I don't know. This was my fix.
Did you get it to work?

Been having this issue as well, it seems to work on a laptop i used, but i can't make it work on desktop.
Been trying a Realtek driver, the MB version, and Microsofts High Definition one.