OBS não reconhece minha placa de vídeo AMD

lucastesta222

New Member
Olá, eu tenho uma placa de vídeo amd randeon 6570, e o obs não reconhece ela, só fica x264 no encoder, meu processador não aguenta gravar e cai muito o fps.
 

Alienado

New Member
Olá, eu tenho uma placa de vídeo amd randeon 6570, e o obs não reconhece ela, só fica x264 no encoder, meu processador não aguenta gravar e cai muito o fps.
Translating for all our non PTBR speakers:

"Hello, I have a AMD Radeon 6570 graphics card, and OBS does not recognizes it. It only shows x264 on encoder, and my CPU can't handle the recording, so the FPS drops a lot"
 

Alienado

New Member
Olá, eu tenho uma placa de vídeo amd randeon 6570, e o obs não reconhece ela, só fica x264 no encoder, meu processador não aguenta gravar e cai muito o fps.
Sugestão, edita o título e deixa em inglês. Dificilmente alguém vai entrar no seu post, porque a maioria dos usuários não fala português. Seu título em inglês fica assim:

"OBS doesn't recognizes my AMD graphics card"

For all non PTBR speakers, I am instructing OP to edit the post title and write in English, instead of Portuguese.
 

bruno.pirolo

New Member
Olá, eu tenho uma placa de vídeo amd randeon 6570, e o obs não reconhece ela, só fica x264 no encoder, meu processador não aguenta gravar e cai muito o fps.
Tive um problema parecido com meu notebook, ele tem um Processador Ryzen 7 e uma placa de vídeo dedicada AMD Radeon 540X.

Do nada ele perdeu o encoder e não apareceu mais, desconfio que foi depois que eu atualizei o driver do chipset para o mais atual, direto no site da AMD (https://www.amd.com/pt/support/kb/faq/cpu-pb2), não posso afirmar mas foi a única atualização significativa que realizei antes de parar de funcionar.

No meu caso, como o notebook era novo e não tinha muito a perder, formatei e instalei o Windows novamente, atualizei os drivers somente com os que estão disponíveis no suporte da fabricante (Acer), baixei todas as atualizações do Windows, instalei o OBS e esta reconhecendo certinho, só não atualizei esse driver do chipset q comentei.

Até o momento, tudo ok e inclusive fiz uma longa live essa tarde:
1604794032152.png
 
Top