Berglund_Kings

New Member
I have put my fps tp 60 but it is still laggy or choppy, my computer should be able to handle it but something is wrong maybe I have some settings wierd or something but I dont know which. When I tried streaming it worked fine without any lag but my recordings have always been laggy. I am not lagging while playing the game it is only the recording that turns out lagging

Log:
https://obsproject.com/logs/TdYnLVSdF7iXc3Zw
 
Run OBS as Admin & give these encoding settings a shot. Lower the CQ Level if you want higher quality.

If you're still having trouble, try recording to a different hard drive, preferably an SSD.

NVENC Capture 2.JPG
 
Cap in game FPS @ 120 & run your monitor @ 120 too when you're recording. If that doesn't work, you should probably think about updating Windows.
 

Berglund_Kings

New Member
Cap in game FPS @ 120 & run your monitor @ 120 too when you're recording. If that doesn't work, you should probably think about updating Windows.
I tried what u said and it worked... I was a little bummed that i couldnt play at 240hz while recording s o i tried it and when i open my videos on my 240hz screen they start lagging but if i open them on my second monitor they work completly fine, I relised that because all the videos had no lag when i turned down from 240 to 120 and when i move them over from my second screen they work so something seems to be wrong when i open them on my main monitor...
 
Cool!

Updating Windows may help to clear up that lag you're seeing now.

I'm still running Windows 1903 so I can't guarantee that it will clear it up but it's supposed to.
 
Last edited:
Top