OBS crashes when deleting Media Source

Rodger

New Member
One of my computers kept crashing when I deleted Media Sources. Some times it crashed, some times it didn't. I thought it was because of the computer, so I tested on a notebook and it did crash. I added three different videos in different scenes, then I deleted each one of them. Some times it crashes on the first video, other times on the second or the third. It appears to be random and I have no idea what is the problem. Could you help me? Tks

The first 3 crash logs are from one PC, the fourth one is from a notebook.
 

Attachments

Rodger

New Member
I noticed that the problem was with the Media Controls plugin. I tested in a clean portable OBS install with and without the plugin and it only happened when the plugins was installed.
 

lerouxski

New Member
Have you found a solution to still have the Media Controls or did you uninstall it? And has this only happened to you only when deleting media sources?
 

Rodger

New Member
Have you found a solution to still have the Media Controls or did you uninstall it? And has this only happened to you only when deleting media sources?
Well, I dind't find a solution yet, but I just created an Issue on the repo's plugin.
This also happened one time when I was creating a scene and a video was playing. Once I added a Video Capture source to the new created scene, OBS crashed again.
 

lerouxski

New Member
Ah okay, i never had the problem ADDing sources just removing them. Let me know if you find an answer Ill follow that issue post! Thanks
 
Top