OBS crashes and webcam issues when on a computer with an SSD.

OBSIsBroken

New Member
Hi all.

My old computer was MUCH weaker than this current one but ran OBS relatively well, ditto for the even weaker laptop I used for a while. Now I'm on a much stronger machine with an SSD and all of a sudden, OBS regularly "disconnects" from my webcam (it is still connected to my machine but OBS stops displaying it unless I restart it) and also freezes whenever I try to close it. I tried running OBS off of my SSD, then moved it to an external HDD and tried running it from there but the issue remains. Has anyone encountered such issues before and if so, how does one resolve them? Please find attached a log file from this morning.
 

Attachments

  • 2023-01-30 08-54-44.txt
    112.6 KB · Views: 23

Lawrence_SoCal

Active Member
Did you have Norton for Gamers on old PC? using exact same settings? Did you remember to configure network securioty for DroidCam communication?

Generally advisable to fix your audio sampling rates to all be the same (yours aren't)

Your log is filled with DroidCam errors. Unless you have a hardware error, having an SSD should only help.

What are you doing for real-time hardware resource monitoring? [or, are you 'driving blindfolded'?]
 
Last edited:

OBSIsBroken

New Member
What are you doing for rel-time hardware resource monitoring? [or, are you 'driving blindfolded'?]
What does this mean?
Your log is filled with DroidCam errors. Unless you have a hardware error, having an SSD should only help.
I was having the same issues before adding DroidCam and I'm still having them even after deactivating it (though the DroidCam is still in the list of sources).
Did you have Norton for Gamers on old PC? using exact same settings?
Oh, Norton for Gamers is new for this device. I'm trying to find an option to exclude OBS from it but can't find one. Does Norton allow something like that?
Generally advisable to fix your audio sampling rates to all be the same (yours aren't)
I believe I'd done something about that on my last machine but can't find the option on this one... I'll have to look at this too, thank you for this advice! Is there anything else I could try?
 

OBSIsBroken

New Member
Did you have Norton for Gamers on old PC? using exact same settings? Did you remember to configure network securioty for DroidCam communication?

Generally advisable to fix your audio sampling rates to all be the same (yours aren't)

Your log is filled with DroidCam errors. Unless you have a hardware error, having an SSD should only help.

What are you doing for rel-time hardware resource monitoring? [or, are you 'driving blindfolded'?]
Excluding the OBS folder from Norton has done a world of good. The webcam is still being a bit weird, but that's gotten much rarer too. Are there any other issues that could be causing that? I changed the audio sampling to 44.1k too. Thanks for the advice!
 
Top