OBS choppy / stuttering audio at random points in stream

KTwistt

New Member
Hi all,
I've been suffering with this issue for a while now and I haven't been able to get to the bottom of it. Before I start my stream I do a recording test to make sure that the issue isn't occurring before I start streaming. Then, seaming at a random point in the stream, all audio starts to stutter.

Example: https://clips.twitch.tv/ZealousAmazingPancakeAMPEnergyCherry

I've looked at all the "solutions" such as making sure all audio devices were set to the same sample rate, in my case all were set to 48khz and setting my mic in windows audio setting to 85% so to not clip. When the issue occurs the only thing I can do to fix it is to restart OBS, which obviously isn't an ideal situation mid stream.

Thanks to anyone in advance who could point me to a solution for this.
 

Attachments

  • 2020-11-02 21-01-45.txt
    30.4 KB · Views: 16

Heartless9125

New Member
I had the same issue today on my 4 hour stream which i had to delete because it was just unusable content but this has happened to me once before in the past. At first i thought it was the sound from my transitions causing the issue. But i don't think that was the case. I had the PC sleeping before the stream and i'm also using Virtual Audio Cable. A combination of these may have caused the issue but i'm not sure.

Does anyone have any ideas as to why this happens?

EDIT: Just a side note, restarting OBS seemed to fix the issue for me also. Not ideal in the middle of a stream.
 
Top