How to stop choppy local recording v26.1.1?


New Member
I have an old computer and monitor and nothing's being upgraded/purchased so I need options that work with what I've got. I picked an old game I know skips in recording to use as a reference for the log. The game has no graphics options. My gameplay is smooth, it's just the capture that skips.

  • I use cfr 18 for local recordings
  • monitor refresh rate 75hx
  • mkv with auto mp4 remux
  • No ssd only hdd
  • monitor is 1900 so I set base resolution to 720 and upscale to 1080.
90% of games capture fine with my settings. I'm looking for help with the 10% that are choppy. Skips happen even if I remove scaling, running as admin or not doesn't seem to matter. Choppiness is worse viewed in windows media player than vlc but still exists, confirmed when imported to premiere for editing.

My latest nvidia drivers have 3d settings I can manage so I tried playing with the ones for obs studio, specifically setting it to performance. Tried changing priority inside obs to above normal and high. Tried setting it to super and ultra fast. Didn't see a difference with any of these.

Windows 7 64 Bit
16 GB Ram
GeForce GTX 550i
i7-2600 3.40ghz 4 core 8 processor
Old monitor plugged into card with vga adapter
nvidia drivers v391.35 (no geforce just panel)

Ran obs as admin, recorded for a few seconds, stopped. Picked a scene with a static background and just made the character walk back and forth for a few seconds. Here's the log.

Last edited:


New Member
P.S. You can ignore all the scene stuff that fail to load, those were from my friend's stream they did from here a long time ago. I don't use any of that which is why all of it's gone. I just didn't delete the scenes they made. The scene I use just has game capture on it, nothing else.


New Member
Update: I'll see if this continues to work but I saw on another site about improving obs performance that they changed the cpu priority for obs in task manager rather than in obs itself. Right click obs in taskmgr, navigate to priority, choose option.

I tried that, setting it to above normal there, and the capture had no skipping. Changed the resolution to 1080 for both base and output and tried again. Capture is still smooth, even in the busy parts. I guess priority settings inside obs are ignored by my system.

My monitor is lower res and 16:10, that's why I change resolution at all. I tried every combo I could think of before just to track differences in performance and quality: leaving both base/output native, making base low and output higher, base high and output lower.

Also tried with rescale ticked and unticked under recording. Nothing I did within obs seemed to make a difference until I changed priority in taskmgr. I didn't notice a difference in game performance either. Will play with framerate later too to see if it still holds up. I'll call this solved for now. Thanks!