Game Capture not working with Apex Legends


New Member

I'm using Stream Elements (OBS 26.1.2-38-g19ef1ba4a) and am having issues getting Apex Legends to show at all using game capture. There is no black screen or anything, i've tried googling the issue to no avail. I've updated Stream Elements to both the beta and stable build, as well as running in admin and using a combination of all game capture settings (hook on/off, rate, etc).

Log File:

When launching the game, as seen in the log file it repeats:
13:19:44.454: [game-capture: 'Game Capture'] hook not loaded yet, retrying..
13:19:47.431: [game-capture: 'Game Capture'] attempting to hook process: r5apex.exe

I've tried many, many things and have looked everywhere, any guidance is greatly appreciated!


We don't support SLOBs here It's not made by this project and Frontend is different Just too many other variables Streamlabs added, you'd have to ask them for here

Jeniderleach, please post your issue in a separate topic and post a log with it