Game Audio And Desktop Audio


New Member
My game audio is playing through both tracks and is making my sound doubled on stream. When i tried to do my own research, people would say to have "desktop audio" and "desktop audio 2" disabled but still nothing works. If i disable my "desktop audio, i cant hear my alerts. How would i stop my game audio from going through my desktop audio without downloading anything extra?


Can you add your Log File (to find in the Help Menu in OBS) or add some screenshots, so its easier to understand what your settings are?