Question / Help Frame Rate Drop With And Without Streaming/Recording


New Member
Hi All,
Ive been scratching my head for days trying to figure out why my OBS Drops frames while trying to Stream/Record game play.

PC Specs:
Intel Core i9-9900k
Nvidia 2080ti
Samsung EVO 860 SSD

Me network is pretty consistent with download around the 325mbps mark and Upload at 25mbps
OBS Log This Log is from a fresh install I did this morning, I will post another if need be
Thanks, For any help


  • 2019-04-03 07-00-03.txt
    13.2 KB · Views: 24


Active Member
Unfortunately, the log you've posted doesn't contain much useful data. Please perform a streaming/recording test at least 5 minutes in length, exit OBS, restart it, and use the Help menu at the top to 'upload last log file' under the Logs section.

One notable mention is that you have Windows 10 Game DVR enabled, which can cause major issues. Disabling it would be strongly advised for the time being, even if Microsoft has pledged to improve the issue in a future patch.

Additionally, the quality of your network does not guarantee your connection quality and route to the streaming ingest server; you can have symmetrical gigabit, and if a router between you and your upload server is having a problem on a given day, you'll have issues with no changes on your end whatsoever. I'd recommend downloading and running R1CH's Twitch Bandwidth Tester as Administrator. You'd be looking for an ingest server with a Quality score over 90, preferably 100.


New Member
I followed your advice. attached are the new logs and results from my bandwidth test
Edit: Just took a look at the log myself and saw DVR was still enabled. Guess i Have to run it off Via registry editor.
Edit2: Registry Editor Says game DVR was turned off.


  • 2019-04-04 13-52-20.txt
    12.6 KB · Views: 27
  • Bandwidth Results.PNG
    Bandwidth Results.PNG
    52.6 KB · Views: 28
Last edited:
Something isn't right for the specs and basically the logs show an insane amount of encoding and rendering problems. Make sure Game Mode is disabled under Windows 10 options, and I'd run some monitoring app like RivaTuner to view the CPU and GPU usage. The biggest performance eater in The Witcher 2 is ubersampling. Turn that shit off as it adds a ridiculous amount of supersampling in an effort to reduce jaggies.
Last edited: