Filters for same audio source in one scene but not in another.


New Member
Hey, I've added Spotify to my Stream Starting scene, it plays at full volume here, but in my Just Chatting scene I want it to be at 60% volume, how do I achieve this?
Also, I want to add filters to the Just Chatting scene's music but not on the Stream Starting one, both the sources are the same.
I tried adding two different sources in both scenes and setting volume for one at 100% and 60% for the another but then it hard cuts the music and hurts audiences' ears, how can I add an audio fade to them so they don't hurt people's ears, note: I am using a stinger transition so using fade transition doesn't work for me.
Thank You!


Active Member
The audio properties should allow for a crossfade, even on a stinger transition.
Otherwise, you will need to use something like a Streamdeck multi-action and an audio adjustment plugin (such as the one by BarRaider) to accomplish this.