Encoding source error while streaming (Only for genshin impact)

Oxandro

New Member
I stream several games such as latest AAA games that are released to date, cyberpunk/watch dogs legion/days gone/RE Village/RDR2/cod warzone,ac valhalla etc

All games are working fine when streaming, but only GENSHIN IMPACT which is very odd since my pc is very much overkill for this game, I always get encoding source error. I have tried all options, Game capture, display capture, window capture. I also tried playing in fullscreen and window mode, I also did repair files and run as admin on both genshin and obs yet i still get the error. Is this genshins problem already?

My issue with genshin impact only started this week, i have been playing it since last year, nothing has changed in my hardware.

This also happens in Streamlabs OBS too and only for genshin as well.

PC Specs

Ryzen 9 5950X
RTX 3090
64GB 3600 RAM

Stock / no overclocking.

Internet
download : 250mb
upload : 100-150mb

Here are my recent log files

Please help me. Thank you so much and God bless admin!
 

Attachments

  • 2021-07-22 03-18-08.txt
    15.2 KB · Views: 22
  • 2021-07-22 03-22-33.txt
    10.7 KB · Views: 12
  • 2021-07-22 05-33-54.txt
    10.5 KB · Views: 10
  • 2021-07-22 09-35-22.txt
    14.3 KB · Views: 10
  • 2021-07-22 18-08-42.txt
    12.2 KB · Views: 9
  • 2021-07-22 22-55-15.txt
    11.9 KB · Views: 11
  • 2021-07-23 03-39-30.txt
    10.6 KB · Views: 10
  • 2021-07-23 05-04-31.txt
    12.2 KB · Views: 11
  • 2021-07-23 08-25-31.txt
    12.5 KB · Views: 11
Top