Question / Help Encoding overload 144hz and 60hz

GH05TM44N

New Member
Hello

As title says above, I have a weird issue.
Recently I upgraded my GTX 970 to an RTX 2080 Super because I am really interesed in using NVENC (new) encoder.

The thing is, my setup is like this:

ASUS Z170 Pro Gaming
i7 6700k @ 4,5 GHz
16GB G Skill Trident Z @ 3466 MHz
RTX 2080 Super

Monitor 1 (BENQ XL2430T 144hz) 24" Monitor 2 (Medion 60hz) 27"

When I do Win + P keys to enable both monitors using 144hz on my main monitor for games and 60hz on the secondary one, so I can have chat/discord and stuff on my 60hz monitor, my OBS shows encoding overload issue. (No matter what OBS settings I use, I've tried downscale 800x600 filter lanczos even and still get overload)

So I didnt find any solution yet, BUT what I've tried is disabling the 2nd monitor (60hz monitor) through Win key + P by selecting only one PC screen and then launching a game + OBS I dont have any encoding overload message at OBS (I alt+tab to check bottom message from OBS).

I was thinking if it could be due to the wires/cables I am using on these monitors.
The problem persists in any game, no matter if cpu bounded or gpu bounded.

My 144hz monitor is connected via DisplayPort (AmazonBasics) no idea how good it is.
My 60hz monitor is connected via HDMI (random cable) it says high speed hdmi on the cable.

Do you know any possible solution for this? Any idea that could help me to fix this issue without disabling the 2nd monitor to get rid off that message?
 

Attachments

GH05TM44N

New Member
Forgot to add:

Previously I've used DVI cables for GTX 970 and never had encoder issues such as overload.

I leave here a few screenshots of my OBS setting and what I've already tried (lowest / performance settings)
 

Attachments

vapeahoy

Member
Enforce the same resolution at all times by editing your monitor's refresh rates. This removes some problems. This is a rather old issue and has been solved many times over, use search function. Everything you do will have an impact on this issue. Driver editing, drivers, hardware etc. The important thing is that u have an nvidia card so the hardware does supports separate refresh rates.
 

GH05TM44N

New Member
Enforce the same resolution at all times by editing your monitor's refresh rates. This removes some problems. This is a rather old issue and has been solved many times over, use search function. Everything you do will have an impact on this issue. Driver editing, drivers, hardware etc. The important thing is that u have an nvidia card so the hardware does supports separate refresh rates.
I do have my monitor refresh rates at maximum they allow, which is 144hz and 60hz through windows settings. You mention this is an old issue, could you link me where is it solved so I can take a look?

I haven't seen a post talking about overload issues like this before at obsproject forum.

Take a look at the screenshots from this comment.
 

Attachments

Top