Encoder drops to 0 kb/s when streaming (But recording as crystal clear)


New Member
Video displaying the problem: https://www.youtube.com/watch?v=7ZcC_D3_FKY

Link to a long blog post where I troubleshoot my upload connection and look for packet losses, all sorts of things: https://chromatic.se/2020/12/troubleshooting-obs-studio-for-os-x/

I made a super simple scene with a scrolling "test" text, and published the stream to my private Facebook page. As you can see the encoder often drops to 0, shows red more than anything else and the live feed looks like a pixel potato.

I've had no luck at all getting any kind of stream uploaded to any source, and I have tried all different settings I can think of.

- Does anyone have some advice on what to test next in order to start streaming (other than buying a PC instead)? Thank you in advance for reading this. / Andreas


  • 2020-12-21 23-30-42.txt
    13.2 KB · Views: 18


New Member
started happening to a few a people this last update, no help but only have read post that state its our problem....even though its pretty clear something changed on obs's side.


New Member
I have updated my blog with all the steps I've taken to troubleshoot, and boy - there's a lot. I should marked this as "solved" not because I have a good solution but because I've reinstalled my entire Mac and bought a external GPU, and now everything is running fine. Please visit my blog if you want to see all the updates.