Question / Help Echo echo echo


New Member
At first the stream sounds fine. I don’t have my stream open or anything so there isn’t anything like that goin on. But when I check the stream later there is an quick echo and even later than that the echo begins to space out more and more. I haven’t had this problem before so there are no setting I can think of that have changed.


Active Member


Active Member
Definitely post a logfile. It sounds like you may have an audio source double-assigned. In settings->audio, make sure only ONE of each on the mic and desktop are set to anything, the rest should be on Disabled.
Also, if you have a webcam with a built-in mic, take a peek at that in Advanced Audio Properties (right-click anything in the mixer section, advanced audio properties) and make sure it isn't being sent out on-stream. Just uncheck all the boxes for the webcam's audio source.