Can't get sidechain ducking to work

8tungdata

New Member
Hi,
my problem: I have Desktop-Audio and a Podmic. I want to have the Podmic always louder then the Desktop-Audio. I configured a compressor on the Desktop-Audio Source with the pocmic as Source for the sidechaining but nothing happens. The compressor only works if I set the sidechaining source to none. But then he is always working without sidechaining. If I choose the mic as input the compressor stops working completely and never reacts to my voice. Despite of all parameter changes. I tested them all.

Here are some screenshots. At first the compessor is disabled.

20220123_192732.png


Here is the activated sideschain. It does literally nothing. :(

20220123_194622.png

Her is my logfile: https://obsproject.com/logs/8JrMn1p3nFCsJmrh

I tried nearly all but nothing works.
 

norihiro

Member
It looks you have 'Audio Move open' and 'Audio Move close 2'. If you remove them, is it still not working?
I tried sidechain on my almost clean setup and looks working; Desktop audio meter goes down if I speak something.
 

8tungdata

New Member
Removing has no effect. Do you use nested scenes? What kind of linux do you use? I'm using Linux Manjaro with OBS 27.1.3. Even if use a new blank set of scenes. There is nothing with the sidechain effect.
 

8tungdata

New Member
I tested the clean flatpak version I have too. It is the same. Fresh install. No ducking works. I tested my windows 10 surface tablet: Ducking works out of the box.

GRR. I want it for my linux pc.
 
Top