Automatic unchangeable false resolution using Elgato capture card

Mrthirdperson

New Member
Ive been streaming PS4 gameplay using an elgato capture card and OBS for weeks without issue. BUt for some reason today when I opened OBS, the size and quality of the PS4 capture were both changed. The size was an easy fix, but for some reason the video quality went down the drain and got blurry and pixelated. I followed many forums' advice with setting changes aswell as uninstalled and reinstalled OBS aswell as the elgato catpure software.

Within the Elgato native software the ps4 capture quality is fine and all the settings are correct. But I noticed in OBS the resolution is fixed to 640x480p30 and I am unable to change this. Ive changed the profile settings, conversion settings, bitrate settings, tried different usb inputs, tried different HDMI cables...I feel liek I tried everything but it is continuously stuck on this setting.

Can someone please tell me how to fix this?

(In the attachments are 2 photos. One of the OBS settings where you can see the false setting aswell as the poor quality ps4 capture in the scene, and one of the elgato native software where everything is running smoothly.)
 

Attachments

  • OBS ps4 capture low res.png
    OBS ps4 capture low res.png
    889.8 KB · Views: 7
  • Correct resolution elgato native software.png
    Correct resolution elgato native software.png
    608.9 KB · Views: 8
Top