Audio Bug When Monitoring

DjackTheDjurst

New Member
So I run monitoring on my capture so I can hear the audio, but lately, it's been bugging out and buffering constantly. It sounds like the buffer rate is too low for lagless monitoring and get sounds broken. I fixed this once before by duplicating the scene and deleting the old one, but it isn't working this time. Any ideas?

Here's the log file
 

Attachments

cyclemat

Active Member
check if tou have to many devices on the USB 3 root hub?
try to disable the buffering of the elgato!

show that all devices had the same samplerate.

-------------------------------------------------------------------------------------------------------------------------------------------------------------
17:23:39.209: LoadLibrary failed for '../../obs-plugins/64bit/keFIR_v1_2ch.dll': %1 is not a valid Win32 application.
17:23:39.209: (193)
17:23:39.209: Module '../../obs-plugins/64bit/keFIR_v1_2ch.dll' not loaded
17:23:39.226: Failed to load 'en-US' text for module: 'mic-dsp.dll'
17:23:39.228: LoadLibrary failed for '../../obs-plugins/64bit/ModernDeathcore.dll': %1 is not a valid Win32 application.
17:23:39.228: (193)
17:23:39.228: Module '../../obs-plugins/64bit/ModernDeathcore.dll' not loaded
17:23:39.230: LoadLibrary failed for '../../obs-plugins/64bit/ModernDeEsser.dll': %1 is not a valid Win32 application.
17:23:39.230: (193)
17:23:39.230: Module '../../obs-plugins/64bit/ModernDeEsser.dll' not loaded
17:23:39.241: [obs-browser]: Version 2.8.7
17:23:39.249: NVENC supported
17:23:39.250: obs_register_source: Source 'noise_suppress_filter' already exists! Duplicate library?
17:23:39.283: LoadLibrary failed for '../../obs-plugins/64bit/OBS_mic_dsp-1.1-x64.dll': The specified module could not be found.
17:23:39.283: (126)
17:23:39.283: Module '../../obs-plugins/64bit/OBS_mic_dsp-1.1-x64.dll' not loaded
-------------------------------------------------------------------------------------------------------------------------------------------------------------
you have many not working plugins one is duplicated OBS_mic_dsp-1.1-x64.dll fix it
 
Top