100% CPU every time I run OBS.


New Member
Yes, I read the pinned post. Nothing stood out to me as an obvious cause, though I am admittedly not an expert and I may have missed something.

Log file: https://obsproject.com/logs/pSdjTypucevj-pTj

i7 4790K
RTX 3070
StarTech PEXHDCAP PCI-E Capture Card (supports up to 1080i30p)

Currently capturing/streaming and local recording at 720p30 using NVENC. The second I open OBS, CPU usage spikes up to 100%. Using PowerCfg in the command line will temporarily bring the CPU usage down to normal levels, but OBS instantly spikes back to 100%. I tried:
  1. Disabling full screen optimizations in the app properties
  2. Downscaling output resolution
  3. Made sure app priority in the task manager was set to Normal
  4. Other random tweaks I can't recall that I found on reddit, etc.
Appreciate any help with this.


Run OBS as Admin
Make sure all plugins, VLC, and drivers are up to date

[WASAPISource::WASAPISource] Device '{}.{e22bc3c6-aee3-4a4d-a506-8b4d23cc0866}' not found. Waiting for device


New Member
Thanks for the reply. I haven't installed any plugins to OBS. VLC and drivers are all up to date.

Not sure what the last line in your post is referencing/implying? Seems like it might be an issue with some audio device driver or something? I have three audio devices on this PC (four if you count the microphone on the webcam, which is plugged in but not being used at all in OBS), and they are all working with the correct drivers installed. Not sure what the error message is about.

Running as admin loads a different/blank profile, and the CPU usage seems to be normal. If I add the capture card as a source, the CPU usage immediately spikes up to 100%. If I remove the source, CPU usage drops back down to normal. I guess we found the problem? Is it normal to get 100% CPU usage for 720p30 capture on this processor?

Appreciate the help/feedback.


Seems to be an issue with your Desktop Audio That's what the error message is about For whatever reason OBS can't access it

Check the audio properties on the capture source


New Member
Weird... is there some way for me to figure specifically which device it is? Any way to derive a human-readable device name from that string/error message?


22:34:22.246: [WASAPISource::WASAPISource] Device '{}.{e22bc3c6-aee3-4a4d-a506-8b4d23cc0866}' not found. Waiting for device
22:34:22.276: [Loaded global audio device]: 'Desktop Audio'
22:34:22.276: - monitoring: monitor only

Is Desktop Audio supposed to be used in your Recording/Stream as it is set to Monitor only Meaning you will hear it but I won't be used but you have it as an audio source
Is it assigned to an Audio Track or used in a Scene

Check Device Manager, see if there are any issues there
Last edited:


New Member
I have it as one of the sources in the mixer (usually muted, rarely used); I took a look in Settings->Audio and it was saying that it wasn't found (?), so I just removed it but it isn't affecting CPU usage even with it gone. I don't think it's related.

No issues in Device Manager.