0x0 red dot in top left of screen

Hermit77

New Member
Hello, I have recently been having trouble with OBS game capture. It seems every time I try to use game capture its just a tiny little dot in the top left. I've spent hours looking at tutorials and Youtube and have looked through the OBS forums, but nothing seems to work. At first I thought it was because CSGO is blocked but then I tried capturing other games as well and had to same problem. I also did ctr+r then crt+f to stretch the screen but its still a black screen even though it is screeched out. The other methods I have tried include, Re-installing OBS, RE-Installing my drivers, Using an older version of OBS, Changing Graphics Preference on OBS, Running OBS as an Administrator, Changing the Compatibility to Windows 7, Turning Off Firewall, and, Changing Nvidia 3D settings.

I remember it working before a month ago because I was testing OBS with OSU!. Recently I updated my drivers and that might have something to do with it. Any help would be greatly appreciated. (My log file don't have too much in it because of how many times I reinstalled OBS but ill put it in anyway)

(If it can't somehow be fixed ill probably factory reset my pc to whatever the default was to hopefully fix it)
obs.png
 

Attachments

Last edited:
Top