failed to start streaming

  1. MurdoMaclachlan

    Cannot start stream: "rtmp_output" not found, failed to create "adv_stream"

    I'm using Slackware Current, which I recently installed. I was using OBS with Slackware 14.2 and it worked for a long time - that was version 21, the current version is 26.1.1. I get the following console log when trying to start the stream (I'm using the x264 encoder). 03:39:12 PM.455: Output...
  2. S

    Question / Help Can't start streaming OBS. Just downloaded it not familiar with the logs don't know how to read them

    11:05:34.862: [NVENC encoder: 'simple_h264_stream'] settings: 11:05:34.862: rate_control: CBR 11:05:34.862: bitrate: 6000 11:05:34.862: cqp: 0 11:05:34.862: keyint: 120 11:05:34.862: preset: hq 11:05:34.862: profile: high 11:05:34.862...
  3. V

    Question / Help Failed to start streaming

    Every time I try to start streaming it just gives me an error (see attached file). I've tried everything I could find on people with the same issue. Though nothing fixed it. I also checked my drivers and I have the latest version. I streamed as normal one day, and the next day it gave me this...
  4. W

    Question / Help 32 - Bit OBS Crashes when I start stream

    Everytime I start the stream, my obs crashes, and I’ve tried everything, I don’t know how to fix it, it works fine until I click “start streaming” it works for 5 seconds then crashes. Please help. btw im new to obs so please try to make it as simple as possible, ive tried to look it up but...
  5. P

    Question / Help OBS stops when streaming or recording starts

    I run it as an administrator and with compatibility for windows 7 and the same does not work, it always says "woops OBS has crashed!" when I give to start recording or start streaming. I have a rx 580 of 8gb, i5 7400 and 12 gb ram
  6. S

    Bug Report Starting output fails when trying to stream. Have been streaming before with same settings for about 2 months now. First time encountering issue

    Quick resume of the problem: I have been streaming league of legends for about a pair of months now, havent changed any settings since I got it all going well. Got home from work last night and tried to start stream but this would appear in my screan; i've honestly been looking for a solution...
Top