cpu encode

  1. B

    Help needed with CPU Usage

    So before I start this thread let's just say I have read my eyeballs out in regards to this problem. I have scoured the internet to see what the possible problem might be. But so far I haven't been able to figure out what the problem is on my own. I think I'm close or have found the source of...
  2. U

    OBS Dropping Frames (without overloaded encoder, or even reecording)

    I have been having a hard time with OBS for a while now, and I hope to fix it here. I like to play games, and stream them. Im not a very savvy streamer, so I dont know very much about OBS, but I know the basics to using it. My main issue is when I am using OBS along with and graphically...
  3. A

    Does x264 take GPU resource while live stream or record??

    I am going to buy a new PC. I will take Ryzen 7 3700X for the processor. The thing is, I will not pick RTX 2 series when RTX 3 series is just a few months away. Which means that I will stay with my current GPU which is the old GTX 750 Ti for a while. My current knowledge is that: "I can start...
  4. Joselito

    Skipping frames due Encoding Lag but very low cpu usage

    I already spent a few hours reading ALL the threads in this and other forums I found about this subject. Nothing helped me so far. I also read this This - Read First Thread and yet the problem remains. I also used the analyzer with my log and nothing (It even suggested me to TURN ON win10 Game...
  5. dilutedspine

    Question / Help OBS encode eventually locking CPU at low clock rate

    In the past month or so I've run into an issue where after some time streaming my CPU will declock to 1.19GHz and stick there till the moment I close OBS. Sometimes it happens after 20 minutes, sometimes it happens after 4 hours. Stopping the stream/recording does nothing to return the clock...
  6. ToMoSK1

    Question / Help Ryzen 3950x RECORDING settings

    Hey guys, Im struggling to set the best recording settings for my cpu preset recordings. I want to record at 1080p60fps I currently have set this: Downscale filter: Lanczos 32bit Cpu usage: MEDIUM Profile:High Bitrate 10 000kbps 2 audio tracks Downscaling from 2560x1080. My problem is that...
Top