Question / Help Unknown error while recording, Log points at FFmpeg Muxer

RapRat

New Member
Someone should probably make a section and migrate all threads like mine to it at this point with all these threads I've seen, but I think my issue is unique, because it transcends from 21.1.0 to 22.0.2. I'm sure you all have heard this information before, but I'm running a Dell Inspiron 1545 with an Intel Pentium Dual-Core CPU, which you'll see in the log, and I've tried everything I possibly could, read more forum posts than I'd like to admit, and still no success. All I want too do is test my stream settings in a local environment, because I don't currently have access to a streaming box like some of us do(I'm hoping to get the scrap rigs to combine into one soon). I will attach the log to this post, and if you see Minecraft and think "oh, he's just another one of those kids in the YouTube videos that have crap sub counts", then you're wrong, because I'm 21 years old, so don't judge, because there's plenty of guys and girls in their 20s that play the game
 

Attachments

  • 2018-10-10 15-01-53.txt
    10.8 KB · Views: 14
Top