UNABLE TO STREAM TO FACEBOOK WITH FAILED TO CONNECT TO SERVER AND THE RTMP SENT AN INVALID SSL CERTIFICATE, THIS ARE

Top Rise

New Member
03:31:51.577: CPU Name: Intel(R) Core(TM) i7 CPU Q 720 @ 1.60GHz
03:31:51.577: CPU Speed: 1596MHz
03:31:51.578: Physical Cores: 4, Logical Cores: 8
03:31:51.578: Physical Memory: 8121MB Total, 6000MB Free
03:31:51.578: Windows Version: 10.0 Build 18363 (release: 1909; revision: 628; 64-bit)
03:31:51.578: Running as administrator: false
03:31:51.578: Windows 10/11 Gaming Features:
03:31:51.578: Game DVR: On
03:31:51.580: Sec. Software Status:
03:31:51.583: Windows Defender Antivirus: enabled (AV)
03:31:51.583: Windows Firewall: enabled (FW)
03:31:51.584: Current Date/Time: 2023-07-02, 03:31:51
03:31:51.585: Browser Hardware Acceleration: true
03:31:51.585: Hide OBS windows from screen capture: false
03:31:51.585: Qt Version: 6.4.3 (runtime), 6.4.3 (compiled)
03:31:51.585: Portable mode: false
03:31:53.336: OBS 29.1.3 (64-bit, windows)
03:31:53.336: ---------------------------------
03:31:53.383: ---------------------------------
03:31:53.383: audio settings reset:
03:31:53.383: samples per sec: 48000
03:31:53.383: speakers: 2
03:31:53.383: max buffering: 960 milliseconds
03:31:53.383: buffering type: dynamically increasing
03:31:53.439: ---------------------------------
03:31:53.439: Initializing D3D11...
03:31:53.439: Available Video Adapters:
03:31:53.445: Adapter 0: NVIDIA NVS 5100M
03:31:53.446: Dedicated VRAM: 1019740160
03:31:53.446: Shared VRAM: 3220779008
03:31:53.446: PCI ID: 10de:a2c
03:31:53.448: Driver Version: 9.18.13.4174
03:31:53.449: output 0:
03:31:53.449: name=
03:31:53.449: pos={0, 0}
03:31:53.449: size={1600, 900}
03:31:53.449: attached=true
03:31:53.449: refresh=60
03:31:53.449: bits_per_color=8
03:31:53.449: space=RGB_FULL_G22_NONE_P709
03:31:53.449: sdr_white_nits=80
03:31:53.449: nit_range=[min=0.500000, max=270.000000, max_full_frame=270.000000]
03:31:53.449: dpi=96 (100%)
03:31:53.449: id=\\?\DISPLAY#AUO01EE#5&379cc09b&0&UID1048848#{e6f07b5f-ee97-4a90-b076-33f57bf4eaa7}
03:31:53.449: alt_id=\\.\DISPLAY1
03:31:53.456: Loading up D3D11 on adapter NVIDIA NVS 5100M (0)
03:31:53.481: D3D11 loaded successfully, feature level used: a100
03:31:53.481: DXGI increase maximum frame latency success
03:31:53.481: D3D11 GPU priority setup failed (not admin?)
03:31:53.530: Bad NV12 texture handling detected! Disabling NV12 texture support.
03:31:56.998: ---------------------------------
03:31:56.998: video settings reset:
03:31:56.998: base resolution: 1280x720
03:31:56.998: output resolution: 852x480
03:31:56.998: downscale filter: Bicubic
03:31:56.998: fps: 30/1
03:31:56.998: format: NV12
03:31:56.998: YUV mode: Rec. 709/Partial
03:31:56.998: NV12 texture support not available
03:31:56.998: P010 texture support not available
03:31:57.001: Audio monitoring device:
03:31:57.001: name: Default
03:31:57.001: id: default
03:31:57.001: ---------------------------------
03:31:57.142: No AJA devices found, skipping loading AJA UI plugin
03:31:57.142: Failed to initialize module 'aja-output-ui.dll'
03:31:57.284: No AJA devices found, skipping loading AJA plugin
03:31:57.284: Failed to initialize module 'aja.dll'
03:31:57.698: Skipping module '../../obs-plugins/64bit/chrome_elf.dll', not an OBS plugin
03:31:57.787: [CoreAudio encoder]: CoreAudio AAC encoder not installed on the system or couldn't be loaded
03:31:57.839: Failed to load 'en-US' text for module: 'decklink-captions.dll'
03:31:57.903: Failed to load 'en-US' text for module: 'decklink-output-ui.dll'
03:31:57.995: A DeckLink iterator could not be created. The DeckLink drivers may not be installed
03:31:57.995: Failed to initialize module 'decklink.dll'
03:31:58.232: [AMF] Unable to load 'amfrt64.dll', error code 126.
03:31:58.236: [AMF] AMF Test failed due to one or more errors.
03:31:58.236: Failed to initialize module 'enc-amf.dll'
03:32:02.320: Skipping module '../../obs-plugins/64bit/libcef.dll', not an OBS plugin
03:32:02.465: Skipping module '../../obs-plugins/64bit/libEGL.dll', not an OBS plugin
03:32:02.805: Skipping module '../../obs-plugins/64bit/libGLESv2.dll', not an OBS plugin
03:32:02.983: [obs-browser]: Version 2.21.1
03:32:02.983: [obs-browser]: CEF Version 103.0.5060.134 (runtime), 103.0.0-5060-shared-textures.2591+g4204d54+chromium-103.0.5060.134 (compiled)
03:32:03.795: LoadLibrary failed for 'nvEncodeAPI64.dll': The specified module could not be found.
03:32:03.795: (126)
03:32:03.916: [noise suppress]: NVIDIA denoiser disabled, redistributable not found or could not be loaded.
03:32:03.917: Failed to get NVVideoEffects.dll version info size
03:32:03.918: [NVIDIA VIDEO FX]: FX disabled, redistributable not found or could not be loaded.
03:32:04.927: [obs-websocket] [obs_module_load] you can haz websockets (Version: 5.2.3 | RPC Version: 1)
03:32:04.927: [obs-websocket] [obs_module_load] Qt version (compile-time): 6.4.3 | Qt version (run-time): 6.4.3
03:32:04.927: [obs-websocket] [obs_module_load] Linked ASIO Version: 101201
03:32:04.954: [obs-websocket] [obs_module_load] Module loaded.
03:32:05.299: [rtmp-services plugin] Remote update of URL "https://obsproject.com/obs2_update/rtmp-services/v5/package.json" failed: Could not resolve host: obsproject.com
03:32:05.524: [vlc-video]: VLC 3.0.18 Vetinari found, VLC video source enabled
03:32:05.671: [win-capture plugin] Remote update of URL "https://obsproject.com/obs2_update/win-capture/v1/package.json" failed: Could not resolve host: obsproject.com
03:32:06.439: ---------------------------------
03:32:06.439: Loaded Modules:
03:32:06.439: obs-multi-rtmp.dll
03:32:06.439: win-wasapi.dll
03:32:06.439: win-dshow.dll
03:32:06.439: win-capture.dll
03:32:06.439: vlc-video.dll
03:32:06.439: text-freetype2.dll
03:32:06.439: rtmp-services.dll
03:32:06.439: obs-x264.dll
03:32:06.439: obs-websocket.dll
03:32:06.439: obs-vst.dll
03:32:06.439: obs-transitions.dll
03:32:06.439: obs-text.dll
03:32:06.439: obs-qsv11.dll
03:32:06.439: obs-outputs.dll
03:32:06.439: obs-filters.dll
03:32:06.439: obs-ffmpeg.dll
03:32:06.439: obs-browser.dll
03:32:06.439: image-source.dll
03:32:06.439: frontend-tools.dll
03:32:06.439: decklink-output-ui.dll
03:32:06.439: decklink-captions.dll
03:32:06.439: coreaudio-encoder.dll
03:32:06.439: ---------------------------------
03:32:06.440: ==== Startup complete ===============================================
03:32:06.517: Switched to Preview/Program mode
03:32:06.517: ------------------------------------------------
03:32:07.029: All scene data cleared
03:32:07.029: ------------------------------------------------
03:32:07.079: [win-wasapi: 'Desktop Audio'] update settings:
03:32:07.079: device id: default
03:32:07.079: use device timing: 1
03:32:07.082: [Loaded global audio device]: 'Desktop Audio'
03:32:07.083: [win-wasapi: 'Mic/Aux'] update settings:
03:32:07.083: device id: default
03:32:07.083: use device timing: 0
03:32:07.083: [Loaded global audio device]: 'Mic/Aux'
03:32:07.085: [win-wasapi: 'Audio Input Capture'] update settings:
03:32:07.085: device id: {0.0.1.00000000}.{554361a7-4717-404d-9a07-c0cabedc63d9}
03:32:07.085: use device timing: 0
03:32:07.087: [WASAPISource::TryInitialize]:[Microphone (USB Audio Device)] Failed to activate client context: 88890004
03:32:07.087: WASAPI: Device '{0.0.1.00000000}.{554361a7-4717-404d-9a07-c0cabedc63d9}' failed to start (source: Audio Input Capture)
03:32:07.145: WASAPI: Device 'Microphone (FEELWORLD USB3.0 Capture)' [48000 Hz] initialized
03:32:07.147: WASAPI: Device 'Speakers (High Definition Audio Device)' [48000 Hz] initialized
03:32:07.297: [Media Source 'Lower Third']: settings:
03:32:07.297: input: C:/Users/PROPHET MUYIWAAKOGUN/Desktop/church/GCM NEW TEMPLATE.mp4
03:32:07.297: input_format: (null)
03:32:07.297: speed: 100
03:32:07.297: is_looping: no
03:32:07.297: is_linear_alpha: no
03:32:07.297: is_hw_decoding: no
03:32:07.297: is_clear_on_media_end: yes
03:32:07.297: restart_on_activate: yes
03:32:07.297: close_when_inactive: no
03:32:07.297: full_decode: no
03:32:07.297: ffmpeg_options:
03:32:07.398: [Media Source 'chest caption']: settings:
03:32:07.398: input: C:/Users/PROPHET MUYIWAAKOGUN/Desktop/church/PROPHET CHEST CAPTION 1.mp4
03:32:07.398: input_format: (null)
03:32:07.398: speed: 100
03:32:07.398: is_looping: no
03:32:07.398: is_linear_alpha: no
03:32:07.398: is_hw_decoding: no
03:32:07.398: is_clear_on_media_end: yes
03:32:07.398: restart_on_activate: yes
03:32:07.398: close_when_inactive: no
03:32:07.398: full_decode: no
03:32:07.398: ffmpeg_options:
03:32:07.403: Switched to scene 'Scene'
03:32:07.408: ------------------------------------------------
03:32:07.408: Loaded scenes:
03:32:07.408: - scene 'Scene':
03:32:07.408: - source: 'Video Capture Device' (dshow_input)
03:32:07.408: - source: 'Audio Input Capture' (wasapi_input_capture)
03:32:07.408: - monitoring: monitor and output
03:32:07.408: - source: 'Image' (image_source)
03:32:07.408: - source: 'Lower Third' (ffmpeg_source)
03:32:07.408: - filter: 'Chroma Key' (chroma_key_filter_v2)
03:32:07.408: - source: 'chest caption' (ffmpeg_source)
03:32:07.409: - filter: 'Chroma Key' (chroma_key_filter_v2)
03:32:07.409: ------------------------------------------------
03:32:07.524: ---------------------------------
03:32:07.524: [DShow Device: 'Video Capture Device'] settings updated:
03:32:07.524: video device: FEELWORLD USB3.0 Capture
03:32:07.524: video path: \\?\usb#vid_1e4e&pid_710f&mi_00#7&27cbe658&0&0000#{65e8773d-8f56-11d0-a3b9-00a0c9223196}\global
03:32:07.524: resolution: 1280x720
03:32:07.524: flip: 0
03:32:07.524: fps: 60.00 (interval: 166666)
03:32:07.524: format: MJPEG
03:32:07.524: buffering: disabled
03:32:07.524: hardware decode: disabled
03:32:07.534: warning: st: 0 edit list: 1 Missing key frame while searching for timestamp: 0
03:32:07.534: warning: st: 0 edit list 1 Cannot find an index entry before timestamp: 0.
03:32:07.559: using video device audio: no
03:32:07.560: separate audio filter
03:32:07.560: sample rate: 44100
03:32:07.560: channels: 2
03:32:07.560: audio type: Capture
03:32:07.932: AutoUpdateThread::run: Failed to fetch branches file: Could not resolve host: obsproject.com
03:32:07.986: WhatsNewInfoThread::run: Failed to fetch whatsnew file: Could not resolve host: obsproject.com
03:34:09.112: adding 277 milliseconds of audio buffering, total audio buffering is now 277 milliseconds (source: Lower Third)
03:34:09.112:
03:34:13.377: adding 213 milliseconds of audio buffering, total audio buffering is now 490 milliseconds (source: Lower Third)
03:34:13.377:
03:39:21.251: Settings changed (stream 1)
03:39:21.251: ------------------------------------------------
03:39:26.646: encoder 'advanced_video_stream': Scaled resolution matches output resolution, scaling disabled
03:39:26.660: ---------------------------------
03:39:26.661: [x264 encoder: 'advanced_video_stream'] preset: veryfast
03:39:26.661: [x264 encoder: 'advanced_video_stream'] profile: main
03:39:26.661: [x264 encoder: 'advanced_video_stream'] settings:
03:39:26.661: rate_control: CBR
03:39:26.661: bitrate: 2000
03:39:26.661: buffer size: 2000
03:39:26.661: crf: 23
03:39:26.661: fps_num: 30
03:39:26.661: fps_den: 1
03:39:26.661: width: 852
03:39:26.661: height: 480
03:39:26.661: keyint: 60
03:39:26.661:
03:39:26.745: ---------------------------------
03:39:26.747: [FFmpeg aac encoder: 'adv_stream_audio'] bitrate: 128, channels: 2, channel_layout: stereo
03:39:26.747:
03:39:26.766: [rtmp stream: 'adv_stream'] Connecting to RTMP URL rtmps://rtmp-api.facebook.com:443/rtmp/...
03:39:27.044: [rtmp stream: 'adv_stream'] Interface: Intel(R) Centrino(R) Advanced-N 6200 AGN (802.11, 72↓/72↑ mbps)
03:39:27.150: RTMP_Connect1, Cert verify failed: 8 (The certificate is not correctly signed by the trusted CA)
03:39:27.153: [rtmp stream: 'adv_stream'] Connection to rtmps://rtmp-api.facebook.com:443/rtmp/ failed: -2
03:39:27.157: ==== Streaming Stop ================================================
03:39:32.236: encoder 'advanced_video_stream': Scaled resolution matches output resolution, scaling disabled
03:39:32.240: [rtmp stream: 'adv_stream'] Connecting to RTMP URL rtmps://rtmp-api.facebook.com:443/rtmp/...
03:39:32.281: [rtmp stream: 'adv_stream'] Interface: Intel(R) Centrino(R) Advanced-N 6200 AGN (802.11, 72↓/72↑ mbps)
03:39:32.406: RTMP_Connect1, Cert verify failed: 8 (The certificate is not correctly signed by the trusted CA)
03:39:32.407: [rtmp stream: 'adv_stream'] Connection to rtmps://rtmp-api.facebook.com:443/rtmp/ failed: -2
03:39:32.511: ==== Streaming Stop ================================================
03:40:32.027: encoder 'advanced_video_stream': Scaled resolution matches output resolution, scaling disabled
03:40:32.039: [rtmp stream: 'adv_stream'] Connecting to RTMP URL rtmps://rtmp-api.facebook.com:443/rtmp/...
03:40:32.187: [rtmp stream: 'adv_stream'] Interface: Intel(R) Centrino(R) Advanced-N 6200 AGN (802.11, 72↓/72↑ mbps)
03:40:32.270: Max audio buffering reached!
03:40:32.270: adding 469 milliseconds of audio buffering, total audio buffering is now 960 milliseconds (source: Video Capture Device)
03:40:32.270:
03:40:32.292: RTMP_Connect1, Cert verify failed: 8 (The certificate is not correctly signed by the trusted CA)
03:40:32.292: [rtmp stream: 'adv_stream'] Connection to rtmps://rtmp-api.facebook.com:443/rtmp/ failed: -2
03:40:32.293: ==== Streaming Stop ================================================
 

Attachments

  • RTMP.PNG
    RTMP.PNG
    6.6 KB · Views: 37
Top