[TOOL] Ubiquitous Multichat

Minakie

New Member
Twitch messages seem to work only on debug mode, but it gives me a wall of text:
":username!username@username.tmi.twitch.tv PRIVMSG #stream : [message]"
instead of only the "[message (username@twitch.tv)]" as seen on the screenshot
I suppose there's no way to fix this wall of text since its debug mode.
Any idea why the chat doesn't work on normal mode? :/
 

codex

Member
It won't work If you are sending messages to yourself. Try to use another account. Debug mode is for troubleshoting only.
 

Minakie

New Member
I already did that. I asked a couple friends of mine to go to my channel and write stuff in there. I can see that people are typing on my channel only on debug mode. When I turn debug mode off their messages don't appear on Ubi for some reason :/
 

codex

Member
Check your username and password twice. If Twitch status stays red it means there something wrong with login process.

If it won't work try to use another account but use your current IRC channel. Maybe your username contains some special chars etc.
 

Minakie

New Member
codex said:
If it won't work try to use another account but use your current IRC channel. Maybe your username contains some special chars etc.
I just realized the capital letter on my username is considered a special char Dx I switched it with a normal one and now it's green, so I guess it's working now.
 

Minakie

New Member
I also noticed something else, on that print screen you can see the chat but the scrollbar is transparent. when I hide the border and activate 'use chroma' the scrollbar is still solid and I kinda have a bar on top of my game xD
 

codex

Member
It won't scroll automatically if I'll hide it programatically. The workaround is to place chat on the right side of the screen and move it slightly right until scrollbar will be out of screen bounds.

Personally I'm streaming chat window using OBS window capture and to read messages I'm using web browser on my phone.
Ubiquitous have built-in web server for that purpose.
 
Im pretty new to all this stuff but im starting to get it. Everything seems to be fine except the colors of chat. I would like to have the twitch/stream users have unique colored names as opposed to all one color name:text. Is there a way to do this?

I have made it so its displayed as Nick: Message just fine but now I would like Nick(in a color of my choosing) : Text (in a color of my choosing). Thank you for this btw, its awesome and much easier then some other methods of chat overlay!
 

Minakie

New Member
So my Ubi is running well and smoothly but now i'm trying to help a streamer make theirs work. I already told her all she had to do, but theres this little problem. Her Ubi chat won't stay on top of other programs, even when the 'on top' is checked.
 

ball2hi

Member
Hello. I recently made a new Steam account. I've been trying to get the steam bot to message my new account but even when I've removed the old account from friends list, changed it's name, ect. it still won't recognize my new account as the admin.
 

codex

Member
Minakie said:
So my Ubi is running well and smoothly but now i'm trying to help a streamer make theirs work. I already told her all she had to do, but theres this little problem. Her Ubi chat won't stay on top of other programs, even when the 'on top' is checked.
Try to run it as Administrator.

ball2hi said:
Hello. I recently made a new Steam account. I've been trying to get the steam bot to message my new account but even when I've removed the old account from friends list, changed it's name, ect. it still won't recognize my new account as the admin.
What did you specify under Steam Admin ? Login or Nickname ?
It must be nickname.
 

ball2hi

Member
codex said:
ball2hi said:
Hello. I recently made a new Steam account. I've been trying to get the steam bot to message my new account but even when I've removed the old account from friends list, changed it's name, ect. it still won't recognize my new account as the admin.
What did you specify under Steam Admin ? Login or Nickname ?
It must be nickname.
I put in my new account's nickname. I even tried changing my account's nickname and changing the steam admin nickname to many different things. Is there a way to uninstall the auto installer and reinstall it perhaps?

If I download the no install version, it works. Thing is the twitch chat can't connect because it keeps cycling through channels.

EDIT: I fixed the twitch chat not connecting in the non-update version. I got the steam bot to work too. I still can't get the steam bot to recognize my new steam account with the auto-update version though.

EDIT2: Steambot keeps going offline. Only way to fix is to restart multichat.

EDIT3: Yeah, the steam bot keeps DCing. Kinda makes it hard to watch chat xD.
 

ball2hi

Member
I updated to 1.0.1.1, and the "toolbar" won't let me move it aside anymore (Off Multichat so that it doesn't show up). So now whenever I'm streaming and my cursor moves over where Multichat's window is (Regardless of whether Multichat is selected or not) the toolbar pops up.
 

codex

Member
Done. Toolbar should be hidden now if window is in compact mode.
Also Youtube chat and counter added
 

ball2hi

Member
Oh, well I was hoping I could disable it entirely since I don't use compact mode. Can you make checkbox in options to disable/enable it?
 

ball2hi

Member
Not sure if this is fixable, but shift+enter causes the program to crash regardless of being used in steam chat or directly in program.

Talk like this, then [shift+enter]
now I made a new line.
 

Jipatsu

New Member
Tried this one but I am not able to log in to twitch.tv chat. I tried my login pwd, tried to put the oauth token to the pwd field but I am still baffled how I can connect to the chat. Can anyone help?
 
Top