Stream keeps stopping or showing I'm offline

Joshin0

New Member
Streaming from OBS and my stream will sometimes show offline but on my side it shows I'm live. Sometimes my stream will show a little yellow box in the bottom right where all the stats are. I also will know the issue is happening when I try to end the stream and I can't unless I kill obs in task manager. I'll list some of the troubleshooting I've done below along with a log file.
Troubleshooting:
Reinstalled OBS, Stream elemenet's pluggins. Rebooted Modem and Router each time issue has happened with no luck. On most current version of windows and updated all drivers. Changed stream output from 6000kbps to 4500 because I thought it might be an upload issue.

Any help or tips you can provide are greatly appreciated.
 

Attachments

  • Stream log.txt
    245.1 KB · Views: 10

PaiSand

Active Member
You're using SE.live plugin. Please contact them for support.
Alternatively, uninstall it. Then uninstall and reinstall OBS in order to fix the changes made by this plugin. Now please do a test stream/recording of more than 30 seconds and post the log file here.
 

Joshin0

New Member
Uninstalled both applications. Made sure to launch application running OBS instead of SE.live obs. Still getting the same result. Going to completely remove stream elements all together to see if it works or not. Uploading another log file in case this helps.
 

Attachments

  • 2022-06-13 20-02-22.txt
    151.5 KB · Views: 12

PaiSand

Active Member
Still SE.live installed. Please read the previous post and the steps to completely remove it.
 
Top