Still having issues with video capture device.


New Member
Hey everyone. I loaded OBS today and thought to myself, "Why not do nested scenes, basically, why not start from scratch and clean up my interface." So I went and deleted my profiles and scene collection. After some issue with it crashing, I loaded OBS back up and now I have my dreaded issues again. I load OBS, created some Nested Scenes. In sources I add a video capture device, name it C920_CAM, then when it comes to selecting the Video Capture Device, white screen.

I'd also like to say I wanted to try Prisim, just for fun. Seems like Prism is having similar issues. I've restarted, I've disabled my cam, unplugged, plugged it back in. I now don't have ANY webcam plugged in and it still doesn't work. I'd also like to mention LogiCapture or whatever it's called, detects the webcam no problem. This has been an issue for me with OBS for months now. What's going on?

Log files posted with attachments.

EDIT: By the way, using the new OBS, just updated. The only thing I haven't done is uninstall OBS and reinstall.

Edit 2: JUST realized I had my Aver cam plugged in. I unplugged it, so I had NO webcam plugged in. OBS Video Capture Device worked. Plugged in a webcam, BOOM doesn't work anymore.


  • webcam issues again.jpg
    webcam issues again.jpg
    157.8 KB · Views: 9
  • prism webcam.jpg
    prism webcam.jpg
    25.9 KB · Views: 9
  • OBS 2022-09-22 13-05-33.txt
    37.3 KB · Views: 5


New Member
Alright, strangly got it working again. I went into windows start menu > settings > troubleshoot > camera troubleshoot (or whatever). There was an option there was a few options there that reset or restarted camera settings, or something. I dunno, wasn't very transparent. It's working now!