Question / Help [SOLVED] Soundflower and El Capitan (10.11.1)

#1
I'm currently trying to install Soundflower 2.0b2 and have essentially hit a brick wall. I have uninstalled Soundflower and deleted all known files associated with it as well as ran the uninstaller packaged with the software. I also manually removed the files in /Library/Extensions. I am currently running El Capitan 10.11.1.

Every time I have tried to install Soundflower, I get the following error -

The installation failed. - The installer encountered an error that caused the installation to fail. Contact the software manufacturer for assistance.

This problem has persisted despite multiple reboots and attempts at reinstalling previous versions. Any help would be highly appreciated as I have no idea what steps to take next.

EDIT: I forgot to mention this in my original post, but I was following the instructions from TickleMeOzmo's thread, located here.

EDIT2: I attempted to run "uninstall soundflower.scpt" again and was greeted with the following error:
Code:
error "rm: /System/Library/Extensions/Soundflower.kext/Contents/Info.plist: Operation not permitted
rm: /System/Library/Extensions/Soundflower.kext/Contents/MacOS/Soundflower: Operation not permitted
rm: /System/Library/Extensions/Soundflower.kext/Contents/MacOS: Operation not permitted
rm: /System/Library/Extensions/Soundflower.kext/Contents: Operation not permitted
rm: /System/Library/Extensions/Soundflower.kext: Operation not permitted" number 1
 
Last edited:
#4
Sorry for the late reply @amsyar ZeRo - I ended up doing a fresh install of OSX and that seemed to completely solve the issue. Thanks for the guide, and I will bookmark it in case I ever run into any other issues with SF.
 
Top