New Member
Hello, before anything allow me to apologize in case this threat already existed and i didn't found it.

I have the following problem with Obs Studio, i'm trying to record Mass Effect Andromeda game these days, but at some point while recording (be it 5 mins or 100+ mins into the recording), the recording keeps going on, the pause / resume button does nothing, then looking at the preview window i can see the preview window it's frozen on some random scene and the start / stop recording says "stopping recording", which it never does and i have to kill the obs process from task manager. I have tried several settings options and the problem still persists and it only happens in this game.

I cannot upload any crash log since there's none generated. And this issue happens only with ME: Andromeda

Atm i'm recording in Mkv format, 30 fps, High Quality.

System Sepcs: AMD Ryzen 7 3700X 8-Core 3.60 GHz , 16 Gb Ram, Graphics: Geforce Gtx 1650 Super
OS: Windows 11 latest built with latest updates.
All drivers up to date.

Thank you for your time.

erik malkavian

New Member
What I found worked for me was to deselect Two Audio Tracks to One only. Suddenly my problem went away with the Recordings refusing to Stop.

In other words I had selected in <Settings>, <Output> Recording Tab Audio Tracks #1 and #2. I deselected Audio Track #2 and Apply and Saved and no more problems with the Recordings refusing to stop.