Power Point doesn’t show up in window capture?

SLatte Macchiato

New Member
You should try to check in the window capture option there is a checkbox for showing null/empty names, it sometimes appears there. Once you check it, it will show on the dropdown menu way more options to record and one of then should be powerpoint.