Question / Help OBS/Zoom no video capture

JAPH1997

New Member
Hi, the settings did not resolve my issue so I resorted to an older version of Zoom. As for disabling auto-update, I resolved that as follows:
1. Uninstall Zoom
2. Download Zoom 4.5.3372.0908 MSI file (http://d11yldzmag5yn.cloudfront.net/prod/4.5.3372.0908/ZoomInstallerFull.msi)
4. Go to command prompt
5. Type in
msiexec /package *path to folder containing downloaded MSI*/ZoomInstallerFull.msi /lex zoommsi.log ZoomAutoUpdate="false"
6. Then finally after this install is complete type:
msiexec /i *path to folder containing downloaded MSI*/ZoomInstallerFull.msi /norestart MSIRESTARTMANAGERCONTROL=”Disable” ZoomAutoUpdate="false"

Now you should have an install that doesn't auto-update XD
Note that * is not included in the path, it just indicates that you need to substitute your own path

Hi Guys, i make a little setup with all this commands... enjoy
Download: https://www.dropbox.com/s/j2mysht06mb1fn0/ZoomOldInstallerFull.exe?dl=1
 

dsmithfl91

New Member
Can anyone share a previous version of Zoom for Mac?

I tried going into the settings like @daibasen recommended but those options are not available - please see photo.

Thanks for the help!!
 

Attachments

  • 050D4CB3-379A-4168-81DD-A6ED3536B5AA.jpeg
    050D4CB3-379A-4168-81DD-A6ED3536B5AA.jpeg
    115.2 KB · Views: 645
  • 490A539E-AC07-4E7B-9938-B172262CF64B.jpeg
    490A539E-AC07-4E7B-9938-B172262CF64B.jpeg
    53.1 KB · Views: 638

npudar

New Member
I am having same issue with OBS VirtualCam not being visible with Zoom after the update today. I also noticed that my Logitech Capture software no longer accessible by Zoom.
I have an Enterprise account through academia, and talked with Zoom Tech Support around an hour ago. They are aware of the issue and it has been escalated to their development team.
I am hopeful they can provide us a fix soon!
 

Dontech

New Member
Can anyone share a previous version of Zoom for Mac?

I tried going into the settings like @daibasen recommended but those options are not available - please see photo.

Thanks for the help!!

Those settings are in Zoom, not OBS. During a Zoom meeting click on video menu lower left, then on video settings, then advanced. These settings persist from meeting to meeting.

Zoom Video Settings.png
 

dsmithfl91

New Member
Thank you for the reply @Dontech - I was in Zoom - did my pics come through?
I think maybe the problem is I was at the setting for the general zoom setting - I wasn't in an actual Zoom meeting.

Could that be it?

I cannot find video rendering anywhere in zoom settings...
 

Dontech

New Member
Thank you for the reply @Dontech - I was in Zoom - did my pics come through?
I think maybe the problem is I was at the setting for the general zoom setting - I wasn't in an actual Zoom meeting.

Could that be it?

I cannot find video rendering anywhere in zoom settings...

Yes, that screen is from within an actual Zoom meeting. The video rendering is also there if you click on the "advanced" button lower-right. Unfortunately, changing that setting did not work for me. What did work was a patch, here:

Unfortunately this created another problem: I can no longer screen-share. However, I would rather have "Virtual Cam" working than "screen-share" as I don't use screen-share much.
 

BLF

New Member
Hi, I've just found a workaround to get proper Zoom screen as the OSB input. There is a free app Logi Capture of Logitech on their website. The Logi Capture is seen by OBS as camera input. So I get the Zoom screen capture in Logi and then I use it in OBS. Please, have a look at the video where I used the Zoom meeting input: https://www.youtube.com/watch?v=iZpqveUYIzY
 

inkmyster

New Member
OK guys, a very kind game streamer on Twitter just solved this for me. If you have the latest version of Zoom (4.6.x) then go into the Video settings, click the "Advanced" button. Then go to "Video Rendering Method" and choose anything that isn't "Auto" or "Flip".

When I did this, the Zoom meeting video showed up in my OBS stream just like it used to. Pic attached.

Zero thanks to Zoom support, who still haven't responded to any of my questions after almost three days (and I have a paid account).
View attachment 51303
I created an account just to says thanks for this post. THANK YOU
 

npudar

New Member
I got interim help from the Zoom Technical Support team. They know about the issue and are working the problem. (However, my suspicion is that their current security concerns are occupying all of the dev time, and not the Virtual Cam issue.) In the meantime, I had to reinstall an older version (two versions ago), and this version is stable and fully functional with OBS/Virtual Cam/Zoom. It is version 4.6.6, and here is the link they provided me: https://zoom.us/client/4.6.17964.0224/ZoomInstaller.exe

They told me they would keep me posted when a solution is developed. In the meantime, I am rejecting all the automatic update notifications.
 

jgil584

New Member
I'm desperately trying to add Zoom as a window capture source into OBS for a live stream I'm doing Thursday and per everyone else's issues I have the latest version and it's not being recognized as a source. I'm desperately looking for an older version of Zoom for Mac. Can anyone help? Or any other workarounds you've found? Thanks!
 

skuzz

New Member
Looks like the Zoom auto updated itself this morning to version 4.6.10 (20033.0407) and this appears to have rectified the OBS Virtual Camera issue. I can now use OBS as a camera source again!

Can anyone else confirm?
 

lyamquinn

New Member
I can confirm. I tried OBS virtual camera on Zoom tonight, it didn't work at first. I quit in frustration and it prompted an update. I updated, tried again and it worked easily after restarting the program. Thanks!
 

Muxson

New Member
Confirmed here too. I only registered to say THANK YOU all for your help! I did managed to use OSB virtual into Zoom with an older version (4.6.6), but now it also works with Version 4.6.10. Happy Easter!
 

thunderbolt19

New Member
Hi everyone, this morning I downloaded zoominstaller (latest version) again and I opened OBS contextually asking me for an update. Nothing to do, the camera (xiaomi notebook) opens for only one of the two applications at a time, if I first open OBS and do 'video capture', then Zoom signals me error and does not make me appear in the room, the other way around, if I open first zoom, then on OBS does not show me in video capture. Please, how can I solve it?

ps sorry I'm writing with the translator. Thank you
 

dbmsariel

New Member
OK guys, a very kind game streamer on Twitter just solved this for me. If you have the latest version of Zoom (4.6.x) then go into the Video settings, click the "Advanced" button. Then go to "Video Rendering Method" and choose anything that isn't "Auto" or "Flip".

When I did this, the Zoom meeting video showed up in my OBS stream just like it used to. Pic attached.

Zero thanks to Zoom support, who still haven't responded to any of my questions after almost three days (and I have a paid account).
View attachment 51303
Ty!!!!! That's the solution. Thank u very much!!! greetings from Chile, South America :D
 

Benjacamposm

New Member
¿Alguien puede compartir una versión anterior de Zoom para Mac?
¡¡Gracias por la ayuda!!

O alguien tiene la versión 4.5 de Zoom? Como descargo las versiones anteriores
 

astrem_caleb

New Member
OK guys, a very kind game streamer on Twitter just solved this for me. If you have the latest version of Zoom (4.6.x) then go into the Video settings, click the "Advanced" button. Then go to "Video Rendering Method" and choose anything that isn't "Auto" or "Flip".

When I did this, the Zoom meeting video showed up in my OBS stream just like it used to. Pic attached.

Zero thanks to Zoom support, who still haven't responded to any of my questions after almost three days (and I have a paid account).
View attachment 51303
So.... I technically use a different streaming software, but I literally made an account here to let you know THANK YOU! I have been doing some important zoom call screen captures and then all of sudden I started getting the white screen online. No Video. Your proposed solution worked for me as well!!
 

pillarsoffranch

New Member
OK guys, a very kind game streamer on Twitter just solved this for me. If you have the latest version of Zoom (4.6.x) then go into the Video settings, click the "Advanced" button. Then go to "Video Rendering Method" and choose anything that isn't "Auto" or "Flip".

When I did this, the Zoom meeting video showed up in my OBS stream just like it used to. Pic attached.

Zero thanks to Zoom support, who still haven't responded to any of my questions after almost three days (and I have a paid account).
View attachment 51303
This has worked for me. I did find that if I chose GDI was getting a lot of frame rendering delays. Question, Zoom has a new version out 5.0 that everyone is going to be forced to upgrade too, has anyone tested the new version yet?
 

agustinbencomo

New Member
Hi, i've uninstall the latest Zoom version and downloaded and older one (4.6.8) then what i did in OBS, instead of adding a Window Capture Source i added a Game Capture Source, i don't know why but it works that way but only with the "Gallery View" option in Zoom.
 
Top