Question / Help OBS/Zoom no video capture

LowellAnn

New Member
I also have the same problem. I've been using Zoom & OBS for 4 or 5 years and it suddenly stopped working in December. I raised a question about this in a separate thread but no one has replied so far.
 

LowellAnn

New Member
Finally solved the problem. It is a Zoom problem. I did a clean uninstall and installed an earlier version of Zoom (4.5.5) Zoom tech support can provide the clean uninstall file as well link to the earlier version.
 

daibasen

New Member
Thanks @T13TechNewbie, just uninstalled 4.6.2 & installed Zoom 4.5.2 using that link. Works fine. Now just have to wait for Zoom to fix things on their end...
 

daibasen

New Member
Ugh, I tried this yesterday & it worked fine, now if I restart my computer & fire up Zoom, it auto-updates to the newer (and unusable) version. I can't find anywhere in Zoom settings to make it not do that. You can turn off the prompt to update, but after a restart it'll just ignore you & install the new one anyway. Anyone else know a workaround?
 

allanmarinv

New Member
Does anybody have the older version of zoom and may be able to share it please? I have a free account and tried to contact Zoom but because this is a free account, I can't have access to any type of tech support with them. Can anyone help please?
 

daibasen

New Member
OK guys, a very kind game streamer on Twitter just solved this for me. If you have the latest version of Zoom (4.6.x) then go into the Video settings, click the "Advanced" button. Then go to "Video Rendering Method" and choose anything that isn't "Auto" or "Flip".

When I did this, the Zoom meeting video showed up in my OBS stream just like it used to. Pic attached.

Zero thanks to Zoom support, who still haven't responded to any of my questions after almost three days (and I have a paid account).
Zoom_videoSettings.jpg
 

allanmarinv

New Member
OK guys, a very kind game streamer on Twitter just solved this for me. If you have the latest version of Zoom (4.6.x) then go into the Video settings, click the "Advanced" button. Then go to "Video Rendering Method" and choose anything that isn't "Auto" or "Flip".

When I did this, the Zoom meeting video showed up in my OBS stream just like it used to. Pic attached.

Zero thanks to Zoom support, who still haven't responded to any of my questions after almost three days (and I have a paid account).
View attachment 51303
If you pay for any of the Zoom meeting plans, you can talk to them directly to their tech support center, over the phone or chat. Thanks for the update tho, I will try to do this fix and see what's happen!
 

Syborg

New Member
Hi, the settings did not resolve my issue so I resorted to an older version of Zoom. As for disabling auto-update, I resolved that as follows:
1. Uninstall Zoom
2. Download Zoom 4.5.3372.0908 MSI file (http://d11yldzmag5yn.cloudfront.net/prod/4.5.3372.0908/ZoomInstallerFull.msi)
4. Go to command prompt
5. Type in
msiexec /package *path to folder containing downloaded MSI*/ZoomInstallerFull.msi /lex zoommsi.log ZoomAutoUpdate="false"
6. Then finally after this install is complete type:
msiexec /i *path to folder containing downloaded MSI*/ZoomInstallerFull.msi /norestart MSIRESTARTMANAGERCONTROL=”Disable” ZoomAutoUpdate="false"

Now you should have an install that doesn't auto-update XD
Note that * is not included in the path, it just indicates that you need to substitute your own path
 
Top