OBS Slow on clean install

Dee_WF

New Member
I've just tried downloading OBS twice now and both times upon start-up the program has slowed down my pc to a crawl. I really have no idea why it would be so slow right away, with essentially no custom settings. My pc is practically brand new so the only reason I can assume is that there is a driver issue somewhere, but I wouldn't know for sure.
 

Attachments

  • 2020-10-21 08-58-56.txt
    9.3 KB · Views: 19

qhobbes

Active Member
Display Capture is the worst and should only be used as a last resort. Try building your scene using Window/Game/Video Device Captures.

1. If available via Windows Update, update to Windows 10 2004 per https://obsproject.com/blog/five-simple-tips-for-new-streamers
2. At least one of your audio devices has a sample rate that doesn't match the rest. This can result in audio drift over time or sound distortion. Check your audio devices in Windows settings (both Playback and Recording) and ensure the Default Format (under Advanced) is consistent. 48000 Hz is recommended.
OBS Sample Rate: 48000 Hz
Headphones (Galaxy Buds+ (8E58) Stereo): 44100 Hz
Headset (Galaxy Buds+ (8E58) Hands-Free AG Audio): 16000 Hz
3. Run OBS as admin.
 

Dee_WF

New Member
Display Capture is the worst and should only be used as a last resort. Try building your scene using Window/Game/Video Device Captures.

1. If available via Windows Update, update to Windows 10 2004 per https://obsproject.com/blog/five-simple-tips-for-new-streamers
2. At least one of your audio devices has a sample rate that doesn't match the rest. This can result in audio drift over time or sound distortion. Check your audio devices in Windows settings (both Playback and Recording) and ensure the Default Format (under Advanced) is consistent. 48000 Hz is recommended.
OBS Sample Rate: 48000 Hz
Headphones (Galaxy Buds+ (8E58) Stereo): 44100 Hz
Headset (Galaxy Buds+ (8E58) Hands-Free AG Audio): 16000 Hz
3. Run OBS as admin.
Thanks for the reply! I've had a look into those settings and changed them to something more appropriate. However, my original issue began as soon as I launched the program, right after install. The odd thing is though is that after a while, I reopened OBS and the issue seemed to have fixed itself on its own.

Again, I appreciate the reply and insight on the program! Thank you :)
 
Top