OBS Crash on load - no window, process instant fails

Laxxor

New Member
Hi

I just upgraded to 26.1 and am now finding that the process fails to start; i get a couple of spinning mouse cursors and then nothing.

The Event viewer lists this for an OBS application error:
Faulting application name: obs64.exe, version: 26.1.0.0, time stamp: 0x5fd7c3db
Faulting module name: Qt5Core.dll, version: 5.15.2.0, time stamp: 0x5fc97aa2
Exception code: 0xc0000409
Fault offset: 0x0000000000020578
Faulting process ID: 0x5308
Faulting application start time: 0x01d6d6f480dc2c49
Faulting application path: C:\Apps\x64\obs-studio\bin\64bit\obs64.exe
Faulting module path: C:\Apps\x64\obs-studio\bin\64bit\Qt5Core.dll
Report ID: 53f99b62-6666-4004-aaf1-83531137e7f0
Faulting package full name:
Faulting package-relative application ID:


Is anyone familiar with this and could point me in a direction on how to fix? I had previously run my last installed version without errors so i have included the 26.0 and the 26.1 log files for comparison.

Many thanks
 

Attachments

Harold

Active Member
17:21:10.397: [obs-websocket] you can haz websockets (version 4.5.1)
Your webcoskets plugin is out of date. Update it.
 

Laxxor

New Member
17:21:10.397: [obs-websocket] you can haz websockets (version 4.5.1)
Your webcoskets plugin is out of date. Update it.
I freaked when I saw that, mis read it and uninstalled websockets thinking it had been knobbled..lol! Thanks for taking the time to reply, appreciate it :)

lax
 

demonicpagan

New Member
I am having a similar issue, but it doesn't seem to be related to my websocket version

13:14:16.945: CPU Name: AMD Ryzen 5 2600 Six-Core Processor
13:14:16.945: CPU Speed: 3400MHz
13:14:16.945: Physical Cores: 6, Logical Cores: 12
13:14:16.945: Physical Memory: 32720MB Total, 20670MB Free
13:14:16.945: Windows Version: 10.0 Build 19042 (release: 2009; revision: 685; 64-bit)
13:14:16.945: Running as administrator: true
13:14:16.945: Aero is Enabled (Aero is always on for windows 8 and above)
13:14:16.946: Windows 10 Gaming Features:
13:14:16.946: Game DVR: On
13:14:16.948: Sec. Software Status:
13:14:16.949: Norton Security: enabled (AV)
13:14:16.949: Microsoft Defender Antivirus: disabled (AV)
13:14:16.954: Norton Security: enabled (FW)
13:14:16.954: Windows Firewall: disabled (FW)
13:14:16.955: Current Date/Time: 2020-12-21, 13:14:16
13:14:16.955: Browser Hardware Acceleration: true
13:14:16.955: Portable mode: false
13:14:17.259: OBS 26.1.0 (64-bit, windows)
13:14:17.259: ---------------------------------
13:14:17.351: ---------------------------------
13:14:17.352: audio settings reset:
13:14:17.352: samples per sec: 48000
13:14:17.352: speakers: 2
13:14:17.352: ---------------------------------
13:14:17.353: Initializing D3D11...
13:14:17.353: Available Video Adapters:
13:14:17.355: Adapter 0: NVIDIA GeForce RTX 2070
13:14:17.355: Dedicated VRAM: 4126146560
13:14:17.355: Shared VRAM: 4270082048
13:14:17.355: PCI ID: 10de:1f07
13:14:17.356: Driver Version: 27.21.14.6089
13:14:17.356: output 0: pos={0, 0}, size={1920, 1080}, attached=true, refresh=144, name=D2719HGF
13:14:17.356: output 1: pos={-1920, 0}, size={1920, 1080}, attached=true, refresh=144, name=D2719HGF
13:14:17.356: output 2: pos={1920, 0}, size={1920, 1080}, attached=true, refresh=144, name=D2719HGF
13:14:17.360: Loading up D3D11 on adapter NVIDIA GeForce RTX 2070 (0)
13:14:17.449: D3D11 loaded successfully, feature level used: b000
13:14:17.449: DXGI increase maximum frame latency success
13:14:17.449: D3D11 GPU priority setup success
13:14:17.945: ---------------------------------
13:14:17.945: video settings reset:
13:14:17.945: base resolution: 1920x1080
13:14:17.945: output resolution: 1280x720
13:14:17.945: downscale filter: Bicubic
13:14:17.945: fps: 60/1
13:14:17.945: format: NV12
13:14:17.945: YUV mode: 709/Partial
13:14:17.945: NV12 texture support enabled
13:14:17.946: Audio monitoring device:
13:14:17.946: name: Default
13:14:17.946: id: default
13:14:17.949: ---------------------------------
13:14:17.956: [CoreAudio encoder]: CoreAudio AAC encoder not installed on the system or couldn't be loaded
13:14:17.957: Failed to load 'en-US' text for module: 'decklink-captions.dll'
13:14:17.958: Failed to load 'en-US' text for module: 'decklink-ouput-ui.dll'
13:14:18.018: [AMF] Unable to load 'amfrt64.dll', error code 126.
13:14:18.021: [AMF] AMF Test failed due to one or more errors.
13:14:18.021: Failed to initialize module 'enc-amf.dll'
13:14:18.045: [obs-browser]: Version 2.9.1
13:14:18.045: [obs-browser]: CEF Version 75.1.16+g16a67c4+chromium-75.0.3770.100
13:14:18.050: NVENC supported
13:14:18.357: [obs-websocket] you can haz websockets (version 4.3.3)
13:14:18.357: [obs-websocket] qt version (compile-time): 5.10.1 ; qt version (run-time): 5.15.2
 

dima123dm

New Member
Имя сбойного приложения: obs64.exe, версия: 26.1.1.0, метка времени: 0x5ff48658
Имя сбойного модуля: Qt5Core.dll, версия: 5.15.2.0, метка времени: 0x5fc97aa2
Код исключения: 0xc0000409
Смещение ошибки: 0x0000000000020578
Идентификатор сбойного процесса: 0x2818
Время запуска сбойного приложения: 0x01d6eda78c546e59
Путь сбойного приложения: D:\Program Files (x86)\obs-studio\bin\64bit\obs64.exe
Путь сбойного модуля: D:\Program Files (x86)\obs-studio\bin\64bit\Qt5Core.dll
Идентификатор отчета: 184086dd-d362-4429-aa11-a013b5f7a325

обс вебсокет обновлял
 
Top