Question / Help OBS 24.0.3 64bit, Window Capture + firefox = White screen


New Member
After the last update, it stopped capturing the Firefox window.
I can only say for sure that everything was fine on September 15th.
Now when capturing - a static white screen.

Unfortunately, I also cannot say if the capture worked BEFORE the update.


  • 2yIXIzG4.jpg
    125.8 KB · Views: 359


New Member
layers.acceleration.force-enabled - false
Tried to turn on / off - no change.

But I found out that sometimes a single image is captured. And it remains static. Sometimes only the header frame of firefox is captured - with no image.

There is a mouse motion capture. But the window itself is simply white. Or the first captured image.



Roll back OBS to 23.2.1. Here's snapshots showing that using OBS 23.2.1 window capture on Mozilla Firefox 70.0.1 works with hardware acceleration/performance disabled.

I don' t use OBS 24 because I think there's been too many changes and too many problems. I've had problems with it and have been monitoring these forums and seeing "it used to work" too many times. I think development needs to slow down and more testing and feedback from the field be given.


  • ffox.png
    50.5 KB · Views: 720
  • ffox-obs.png
    186.3 KB · Views: 721


What about the Firefox version. What version are you testing against?
What GPU are you using?
What Windows version and build number?

You really should post a current log file. Go to Help | Log Files | View Current Log


New Member
Turn off hardware acceleration in firefox.

As it turned out, hardware acceleration in Firefox is disabled like this. And not through the about: config menu.


I also found out why this problem did not appear before me.
Previously, when opening training lectures in full screen mode, a separate adobe flash window worked. Which OBS captured without problems, working in fact with the adobe flash window and not with the firefox window. So, you could even open several tabs with the video stream in full screen. And record on 2 OBS simultaneously.

Now either the resource for online lectures itself (or the adobe flash working mechanism) has changed the working scheme. Well, either firefox has changed.

The problem was solved - as they wrote to me originally, it was necessary to disable hardware acceleration.

Thank you all for your help.

PS: Sorry for the bad English through the translator.