Not enough quality on Dual PC x264 i7-10700


New Member
Hello everyone. I've been a long time lurker, and really tried hard finding something that could help with my problem. I've made a lot of improvements thanks to different posts I've read, but I think now I need to ask for your help, for my specific case, I hope someone has any idea what's going on here.

I have a dual PC streaming setup and want to stream at 1080p 60 FPS. I'll start by telling you the main components of my builds.

Gaming PC:
CPU: i9-10900K

Streaming PC:
CPU: i7-10700
Capture Card: Ave rmedia Live Gamer 4K

I'm using a 1440p monitor, so the gameplay is at 1440 and the streaming at 1080p.

The native resolution of the Capture Card is 4K, so it seems that I need to capture the 4K resolution, otherwise, what I get is a 1440p image stretched out to fit 4K canvas, which impacts quality badly. Here's the screen configuration of both my main monitor (G27q-20) and the Capture Card (AVT GC573)


I'm cloning the screen and OBS on my streaming PC captures everything. So far so good.

This is the Video settings on my Streaming PC

Then the Output settings.

I ended realizing that keeping the Output Resolution on video settings as the Canvas and Rescale Output to 1080p on Output settings achieves actual 60 FPS. With no droped frames.

Here's a VOD so you can see the quality . Sorry for the self promotion. I've been looking other streamers getting better quality at 1080p x264 with worse CPUs which is frustrating. I think I should be able to get smooth clean 1080p at 60 FPS with my setup, but I'm not sure what I'm doing wrong.

I hope you can help me

This is my logfile


New Member
I think it would perform better with NVENC

Thankyou but that's not what I'm looking for.


It took some divine enlightment but I finally did it. It was so simple, but just came through my mind to test that setting.

My Capture Card has a Buffering option, which buffers video to suposedly get better quality. It doesn't.

For some reason it uses buffered video (at lower qualities) when it doesn't need it. I turned off that settings and it looks god damned beautiful. My internet is somewhat limited, so I'm around 5200-5600 bitrate, but still. Everything is worthy now. Hope this helps someone.