my obs desktop audio isnt being recorded


Forum Moderator
Community Helper
12:21:08.644: [WASAPISource::TryInitialize]:[Headset Earphone (Corsair VOID PRO USB Gaming Headset )] Failed to get initialize audio client: 887C001E
12:21:08.644: [WASAPISource::WASAPISource] Device 'default' not found. Waiting for device

Looks like OBS couldn't load the audio device. Make sure it's plugged in, try manually selecting it in Settings -> Audio, and disable exclusive mode.

To disable Exclusive Mode:
1) Right-click the speaker icon in the System Tray and select "Sounds".
2) In the "Playback" or "Recording" tabs, right click on the audio device(s) you want to change and select "Properties".
3) Then go to the "Advanced" tab and uncheck both checkboxes.


New Member
i had to disable exclusive mode
i have to say thank you again i spent some 6 hours online trying to fix it and almost gave up because the frustration was so much