Mic Dropping with no sound

ElmoRapz

New Member
Hello all,
Not sure if this has been posted previously, however, if it has please do feel free to close the thread.


I am getting back into streaming, so OBS has been my go-to for streaming software. I just got the software downloaded and installed. Everything has been mostly the same since I last remembered OBS so getting around has been relatively easy. Well, I noticed when getting a new source my mic isn't showing any peak what so ever. At first, I figured it may have been a user error, and the application needed to be restarted after adding the mic source. That didn't work so I moved on to the next thing, I checked for a filter on the mic as I have used filters in the past to keep the keyboard click clicks to a minimum. That hadn't worked either. So I thought I would check online. That came up with the result of making sure the mic isn't being used exclusively. That option was actually turned on so I turned it off then restarted. Well, the mic is still dropping and in recordings, I cannot hear myself.

My recording consisted of a display and mic capture inside Forza Horizon 4. I didn't have Discord running, I didn't have anything using my mic, and I also made sure all my other apps were closed from Task Manager and nothing could use the mic. Desktop audio works like it should, full sound from whatever I am doing. But the Mic portion of the software seems to have, for a lack of better words, dropped on stage

I also noticed after using OBS, the mic wouldn't work after I had opened with Discord. Which came off as a bit odd for me. I am using a Blue Snowball, which has been in use for just over 4 years and never had a single issue with it. Even when previously using OBS, everything just seamlessly worked without a single issue...

Any help on this would GREATLY be appreciated. I will provide my log file and even a SS of USB Device Viewer for more in-depth information. I know my hardware is more than capable of multitasking, I just wanna stream again.


-Brian Salazar


Log File: https://obsproject.com/logs/6eNW-aXvT-JMulSn
YT Vid Example: https://youtu.be/F2ZMgd7gMzE
 

Attachments

  • USB Device Viewer 9_8_2020 2_02_15 AM.png
    USB Device Viewer 9_8_2020 2_02_15 AM.png
    31 KB · Views: 15

FerretBomb

Active Member
The first logfile does not contain a recording session.

The second logfile is not from the second YT example video; the log shows a recording time well under one minute. We need to see a logfile from a recording session when the issue occurs. Start OBS, start recording, replicate the problem, stop recording, then go to the Help menu, Log Files, Upload Current Log File without closing OBS.

From the second example video, I'd guess that Forza may have 'taken over' the microphone for use on in-game voice comms. Unfortunately as the log is from a different session, it shows none of the errors that would pop up if that was the case.
 

ElmoRapz

New Member
Well I went through and got the new recording as you asked, I hadn't realized the log file was specific for each session. None the less, the issue does persist in this new video, I had to go through and re-enable the mic several times, even go through and show the settings I am using, and how my scene is set up right now. The first cut doesn't happen til 4:15, but does happen several more times after that with me going through and showing my mics setup and how the scene is working with my mic

Log File: https://obsproject.com/logs/29GcZqzW0GcWe84Y
YT Vid EX 3: https://youtu.be/ppcW5Q8OVY8
 
Top