Mic audio turns robotic when PowerPoint open

TechD123

New Member
Hi everyone,

I'm trying to record a presentation with OBS and noticed that my microphone audio sounds quite robotic and distorted. I experimented with the filters (also tried turning Noise Surpression off), but the issue persisted. Then I tried recording my audio with PowerPoint closed and, for some reason, that fixed the issue. There's usually no audio output from PowerPoint when I record, but where there are videos in my presentation, I mute my mic using a keyboard shortcut.

I've attached the logfile with this post.

I would greatly appreciate any help, as I need to get this done in the next few days.
Thanks!
 

Attachments

  • OBS Logfile 12.05.2021.txt
    15.2 KB · Views: 9

FGSTAUH

New Member
Seems like the system audio capture is not set properly. Try changing the Sound settings (input/output)

1620817193203.png
 

FGSTAUH

New Member
In OBS as well, make sure the audio devices are well defined, the correct ones are defined, others (desktop) muted
 

TechD123

New Member
In OBS as well, make sure the audio devices are well defined, the correct ones are defined, others (desktop) muted

Thanks for trying to help! I looked at my Windows Audio settings and they seem fine. Here's some screenshots:

1620817880643.png

1620817916833.png

In the second screen above, I tried changing the settings for OBS from "Deafult" to the actual devices, but the audio recordings are still distorted when PowerPoint is open.

Here's a screenshot showing my OBS "Advanced Audio Properties":
1620818213018.png


And here's one with the Audio settings:
1620818254235.png


They both seem fine to me.
 
Top