Question / Help Livestream Issues

JncBethel

New Member
Hey Everyone, first time posting on the forum but have been reading and trying to figure out this problem. Our church started streaming their Sunday services on March . For the month of March, it worked perfectly. And then it just stopped working. I have tried numerous things but no success. I'm not that technical when it comes to coding and computer messages, so I was wondering if someone can help me identify the issue from this log. Any help will be greatly appreciated.

Here is more info:
1- We are hardwired ethernet with 118mbps download & 23mbps upload
2- Streaming to FB & Youtube through restream
3- Using ATEM HD Studio-> Blackmagic Ultrastudio mini recorder->OBS
4- Bitrate 2500
5-Audio-48000
6-MacMini i5, 4gb ram, macOS Sierra

Any help will be greatly appreciated!
 

Attachments

Narcogen

Active Member
Need more information than just "stopped working".

Only obvious item in the log is:

11:11:54.474: Output 'adv_stream': Number of dropped frames due to insufficient bandwidth/connection stalls: 11283 (14.9%)

Which indicates your internet connection is too slow for your selected bitrate. This would result in viewers seeing skipping or stuttering, is this what you mean by "stopped working"?

You're also streaming to Restream.io rather than directly to a service. You should check the settings of your account at Restream to make sure it's set to forward to other services; if you stream to Restream but Restream isn't sending anywhere else, then your machine can be fine, but no one can see your stream.

Either that or check and see if your OBS has another profile set for another streaming service.
 
Top