All Versions How to use Quicksync? [Deleted]

Status
Not open for further replies.

Gorgatron

New Member
Sorry if this is an ignorant question but does the video adapter option in video settings need to be changed to the igpu?
 

addiks

New Member
Is there any way to use quicksync with OBS in linux?

(In my example: Ubuntu 16.04, MacbookPro Retina Late2013 13inch, Intel Iris Graphics 5100)
 

dodgepong

Administrator
Forum Admin
That's...just not true. Intel, nVidia, and AMD cards all come with embedded hardware video encoders these days.
 

JimSn

New Member
I think I have a newer version of OBS than what's shown. My Settings page has icons on the left, and the Encoder selection is in the Output section.
 

Attachments

  • OBS_Encoder_Setup.png
    OBS_Encoder_Setup.png
    44.1 KB · Views: 282

Jack0r

The Helping Squad
Forum Moderator
All settings in OBS are just set for OBS, the encoder as well.

Added images for OBS-Studio.
 

Joselito

Member
I just enabled the "Multi-Monitor" thing, with it, more options were showed (I left them by default). Yet, can't see the QuickSync option on my OBS encoder =(

Already checked my hardware, all good to go with QuickSync.

Core i5-4590 Haswell + MSI B85-43 Gaming.

Is there anything else I could try to enable it ? I think I could improve my streams with that option.
 

KoekjeHebbe

New Member
I just enabled the "Multi-Monitor" thing, with it, more options were showed (I left them by default). Yet, can't see the QuickSync option on my OBS encoder =(

Already checked my hardware, all good to go with QuickSync.

Core i5-4590 Haswell + MSI B85-43 Gaming.

Is there anything else I could try to enable it ? I think I could improve my streams with that option.
Dont forget to install your integrated graphics cards drivers from the official intel website.
 
Ive got an I3-7100 ang got everything working.
The Quality of the recording is good and the file size is really tiny.
But when I start recording the CPU goes to 90 ~ 100%.
I tested recording Minecraft and Team Fortress 2.
TF2 reaches an average of 50 fps (dipping to 40fps). When Im not recording it goes up to 120fps.
Ive tried recording with MSI Afterburner too and got barelly the same results.
If I try to record wuth MSI using other codec instead of Quick Sync I got solid 60 fps throughout the gameplay. Even with Fraps Im getting solid 60 fps.

Anyone knows why its happening?

thx
 
Status
Not open for further replies.
Top