Question / Help [GER] OBS Settings/Verbesserung

#1
Hallo,

hoffe habe den richtigen Forum Bereich erwischt ansonsten bitte verschieben.

Kommen wir gleich zur Sache:

I5 3350p
8 GB Ram
HD 7870
Telekom VDSL 50 ( 50 Down/10k Up )

Meine Settings:



Was ist mein Problem?

Ich Streame jetzt schon einige Wochen WoW, das es immer noch Leute gibt wo der Stream laggt ist normal. Bei mir geht eigentlich immer alls ohne Frame verlust raus und die Dashboard Anzeige von OBS zeigt auch normal Optimal an. Jetzt meinte aber eine Freundin, sie hat kein gutes Internet das sie durch mich einen Ingame Ping von 300+ bekommt, bei anderen Streamern mit 1080p hat sie das angeblich nicht.

Die Wiederholungen von meinem Stream laggen nie bei mir, von daher weiß ich nicht was ich bei mir verbessern kann von den Setting´s. Denke 1080p wird bei mir nichts deswegen habe ich das zwischen ding gewählt, denn 720p gefällt mir nicht, aber vielleicht habe ich nur die falschen Setting´s. Bräuchte wen der sich echt damit auskennt und mir helfen kann, keine Vermutungen wo ich am ende alles verstelle und dann noch mehr im Arsch ist :D.

Grüße
 

alpinlol

Active Member
#2
Es geht einzig und allein um die Bitrate, wenn du mit einer 4000 Bitrate versuchst zu streamen, dann musst du auch noch die Audio Bitrate dazurechnen. auch wenn diese gerade mal 96 beträgt hast du dennoch ein Ergebnis von 4096 und du darfst nicht vergessen dass es nicht konstant ist mal hast du 4500 mal 3500 ein wenig schwankt die Bitrate immer.

Hat deine Freundin also schlechtes Internet z.b. DSL 6000 dann zwingst du sie dazu 3/4 ihrer gesamten Leitung zu verwenden. (Nur ein grobes Beispiel)
btw. Die meisten 1080p Streams haben maximal eine 3000 Bitrate und das obwohl diese Partner von Twitch sind.

In der Theorie würdest du bei einer Skalierung von 1.5 (1280x720) und 30 fps mit einer Bitrate von 2500 bis 3000 mehr als nur ein gutes Stream Ergebnis erhalten und du schließt nicht einen Großteil deiner Zuschauer aus.
 
#3
Danke schonmal, ist es denn richtig die Max Bitrate und Puffergröße auf einen nenner zu haben?

Bin mir halt mal wieder komplett unsicher wie ich nun Optimal Streamen soll, für meinen Rechner.
 
#8
So das war jetzt 720p

http://www.twitch.tv/budweisern/b/489143318

Quali auf 10, 2500 Bitrate, CPU auf Faster dennoch erwartet ich eigentlich ein klareres Bild.

Unter Auflösung gibt es die Option, Filter was macht der denn genau, weil er steht auf Bilinare und gibt ja da dann noch Gute Details etc. Vielleicht sollte ich die CPU wieder auf Very Fast umstellen, ich weiß nicht.
 

alpinlol

Active Member
#9
Wenn CBR aktiv ist, dann bringen die Quality Einstellungen nichts. (CBR wird von Twitch als Standard verlangt)

Wenn du runter skalierst dann verwende den Lanczos Filter und bleib bei dem Veryfast Preset, weil der Qualitätsgewinn im Vergleich zu Kosten der erhöhten CPU Kosten sind nicht das wahre für deinen i5.

Ein Log wäre auch mal nett. http://obsproject.com/forum/viewtopic.php?f=5&t=97
 
#10
Log von gestern, sollte alles stimmen:

http://pastebin.com/YRwSjWMN

alpinlol said:
Wenn du runter skalierst dann verwende den Lanczos Filter und bleib bei dem Veryfast Preset, weil der Qualitätsgewinn im Vergleich zu Kosten der erhöhten CPU Kosten sind nicht das wahre für deinen i5.
Ach den Filter, jetzt weiß ich bescheid. Ich Streame später mal ne runde und mal schaue.
 
#14
Du solltest mal dein OBS updaten, weil du hast die Version bei der aus Versehen der Auto Updater deaktiviert wurde.

Dann solltest du CFR aktivieren weil Twitch es so möchte. Das Profile auf "main" stellen und die Scene Buffering Time auf 700 stellen (Szene Pufferzeit). Der Keyinterval mit 2 ist korrekt und bleibt so
 
#16
Um ehrlich zu sein bin ich mir nicht sicher, ich weiß aber dass 400 der frühere Standard war, aber mittlerweile ist der Standard bei 700.

Diese Frage wurde im Forum bereits gestellt und die Antwort war dass es helfen soll mit dem Ton dass er nicht abgeschnitten kommt, ob dies stimmt kann ich nicht sagen. Dem x264 Wiki zu folge gibt es dazu auch keinen Eintrag.
 
#17
alpinlol said:
Du solltest mal dein OBS updaten, weil du hast die Version bei der aus Versehen der Auto Updater deaktiviert wurde.

Dann solltest du CFR aktivieren weil Twitch es so möchte. Das Profile auf "main" stellen und die Scene Buffering Time auf 700 stellen (Szene Pufferzeit). Der Keyinterval mit 2 ist korrekt und bleibt so
Bin gespannt, werde später wieder ne Runde Streamen und Ergebnisse liefern.
 
Top