Encoder Overload, NVENC


New Member
Hey quick question, I’m really wanting to start recording funny moments that me and my friends have. Every time I try to record I get encoder overloaded. Yes I changed my settings and it still happens. I’ve heard running as administrator helps, but is there a way to make it just happen on its own without having to prompt me. Any ideas?

Specs —
Processor - i7 9700k
GPU - 2060 Super
16 GB of Ram


Active Member