encoder error/Ошибка кодировщика

VshokeOtMira

New Member
After the latest update, I can't record videos. I record them through a pause, that is, when I need to record, I turn it on, when I don’t need it, I put it on pause. Everything was fine before the update, now after unpausing it says "An encoder error occurred during recording: NVIDIA NVENC H.264 (FFmpeg) encoder takes too long to encode (timeout: 5 seconds). Never had any problems before, everything worked like clockwork The settings did not change, the computer did not change, how to deal with this?
---------------------------------------------------------------------------
После последнего обновления не могу записывать видео. Я записываю их через паузу, то есть, когда нужно записать включаю, когда не нужно - ставлю на паузу. До обновления все было хорошо, сейчас после снятия паузы пишет "Произошла ошибка кодировщика во время записи: Кодировщик NVIDIA NVENC H.264 (FFmpeg) слишком долго кодирует (таймаут: 5 секунд). Никогда проблем до этого не возникало, всё работало, как часы. Настройки не менялись, комп не менялся, как с этим быть?
 

Attachments

  • кодировщик.png
    кодировщик.png
    7.8 KB · Views: 753

VshokeOtMira

New Member
when you remove NVIDIA NVENC H.264 in the encoder and set it to just x264, then everything works. But the problem remains. I have been recording through NVIDIA NVENC H.264 for 2 years now and have never had such problems.
------------------------------------------------------
когда в кодировщике убираешь NVIDIA NVENC H.264 и ставишь просто x264, то все работает. Но проблема остается. Записываю через NVIDIA NVENC H.264 уже 2 года и никогда не было таких проблем.
 

Le KaKTyC

New Member
Похожая ситуация и у меня. Стал стримить на YT с новым кодеком для AMD HW H.265 с последнего обновления OBS и после часа-двух вылетает игра и обс выдает ошибку, которая указана выше. Раньше стримил на других площадках с этим же сетапом железа, но такой проблемы не возникало.

---------------------------------------------------------

I have a similar situation. I started streaming on YT with a new codec for AMD HW H.265 since the last update of OBS and after an hour or two the game crashes and OBS gives the error that is indicated above. I used to stream on other sites with the same hardware setup (5950x + 6800xt + win10), but there was no such problem.
 
Last edited:

VshokeOtMira

New Member
Короче, ребята, не парим мозг ) скачала прошлую версию в интернете 27.1.1 и там всё прекрасно работает ) Ну его на фиг эти обновления.
---------------------------
In short, guys, do not soar the brain) downloaded the previous version on the Internet 27.1.1 and everything works fine there) do not update
 

KucingPucing

New Member
this is what ive been experiencing since i upgraded to OBS 28, yes, only CPU encoder (x264) works.
why the 27.1.1 though? isnt the latest 27 was 27.2.4?
have you tried to clean install OBS 28?
thank you.
 

VshokeOtMira

New Member
this is what ive been experiencing since i upgraded to OBS 28, yes, only CPU encoder (x264) works.
why the 27.1.1 though? isnt the latest 27 was 27.2.4?
have you tried to clean install OBS 28?
thank you.
Yes, I tried to reinstall, checked the files, changed the settings - nothing helped. Version 27.1.1 in my case turned out to be the most stable, everything works)
 
Top