El sonido de la grabación suena muy mal

TheAlexei99

New Member
Hola a todos, me gustaría pedir ayuda con una situación que estoy pasando
Resulta que cuando grabo un vídeo en OBS, al momento de pasar el archivo a un editor de video, cuando lo reproduzco el audio suena muy mal.
Las pistas están separadas, cuando suena solo el sonido del juego, tiene una calidad decente, y cuando reproduzco solo el audio capturado de mis audífonos, mi voz suena bien.
Pero cuando reproduzco ambos se empieza a escuchar distorsionado, he tratado de seguir guías en internet pero nada hasta ahorita me ha funcionado, también use ya diferentes audífonos y hasta ahorita el único que al parecer no ha presentado ese sonido en la grabación, ha sido un auricular con entrada USB.
 

TheAlexei99

New Member
Olvide decir que esto solo pasa con videojuegos, la distorsión no ocurre si grabo cualquier otra ventana.
Si necesitan ver el problema, podría subir un vídeo y dejar el link aquí
De ante mano muchas gracias por su tiempo
 

PaiSand

Active Member
Al estar las pistas de audio separadas se puede presumir que el problema está en el programa de edición. Siendo que al escucharlas por separado suenan bien, es lógico pensar que el problema es el editor.
Revisa que todos los audios tengan la misma frecuencia de muestreo (48khz ó 41khz). Si el editor no soporta una frecuencia de 48khz es conveniente que cambies todas las fuentes de audio a 41khz. Sí soporta 48khz, es mejor usar esta frecuencia por su calidad.

Igualmente, sería bueno si pasas un archivo de registro. Lo puedes subir desde el menú ayuda y pegas aquí la url
 

TheAlexei99

New Member
Al estar las pistas de audio separadas se puede presumir que el problema está en el programa de edición. Siendo que al escucharlas por separado suenan bien, es lógico pensar que el problema es el editor.
Revisa que todos los audios tengan la misma frecuencia de muestreo (48khz ó 41khz). Si el editor no soporta una frecuencia de 48khz es conveniente que cambies todas las fuentes de audio a 41khz. Sí soporta 48khz, es mejor usar esta frecuencia por su calidad.

Igualmente, sería bueno si pasas un archivo de registro. Lo puedes subir desde el menú ayuda y pegas aquí la url
Trate de checar y al parecer no es eso, estoy trabajando con 48khz, el editor de programa es Premiere, estoy viendo que el sonido capturado del juego suena cada vez peor, pero sigue siendo muy raro que solamente reproduciendo voz y sonido, sea la unica forma de escuchar esa distorsión, por separado no
Dejo aqui un link, subi el video de como suena el audio, reproduciendo ambos a la vez y por separado, espero que escuchandolo sea más fácil identificar el problema
 

PaiSand

Active Member
Estás usando algún filtro para el sonido en OBS? Si es así, borra el/los filtro(s) y testea.
Del video vi que no hay diferencia entre todo junto y por separado. O me estaré quedando más sordo de lo que creía... El juego tienen un sonido de fondo bastante alto, entre viento y sonidos de pájaros.
El tema está en que si el audio grabado por separado suena bien, el problema está en premier mismo al juntar los audios.

¿Tienes algún video donde se escuche más claro el problema con el audio?
La voz, igualmente, está un poco baja respecto del sonido del juego. En premier deberías darle unos 2db o 3db más de volumen a la pista de voz para que tenga más precencia aparente.
 
Last edited:

TheAlexei99

New Member
Estás usando algún filtro para el sonido en OBS? Si es así, borra el/los filtro(s) y testea.
Del video vi que no hay diferencia entre todo junto y por separado. O me estaré quedando más sordo de lo que creía... El juego tienen un sonido de fondo bastante alto, entre viento y sonidos de pájaros.
El tema está en que si el audio grabado por separado suena bien, el problema está en premier mismo al juntar los audios.

¿Tienes algún video donde se escuche más claro el problema con el audio?
La voz, igualmente, está un poco baja respecto del sonido del juego. En premier deberías darle unos 2db o 3db más de volumen a la pista de voz para que tenga más precencia aparente.
Hola Hola, subi un video explicando directamente, si o sí se escucha ahora, por que me esta volviendo loco este problema y cada vez es más surreal jaja, espero puedas darle una checada para que podamos ver que es

 

PaiSand

Active Member
Entiendo lo que dices. El problema está en la etapa de audio de tu placa madre. Puede que al reproducir sonido a 48KHz cause este fenómeno. En el editor de audio, si te permite hacerlo, cambia la frecuencia de audio a 44.1KHz así descartamos que sea esto.

Video de como lo escucho yo, aunque lo grabé entes de terminar de ver tu video =)
 

TheAlexei99

New Member
Entiendo lo que dices. El problema está en la etapa de audio de tu placa madre. Puede que al reproducir sonido a 48KHz cause este fenómeno. En el editor de audio, si te permite hacerlo, cambia la frecuencia de audio a 44.1KHz así descartamos que sea esto.

Video de como lo escucho yo, aunque lo grabé entes de terminar de ver tu video =)
Se me ha venido encima el final de semestre y todo ese rollo y me he ausentado estos meses, en cuanto vuelva a tener tiempo libre checo este paso para ver si es eso, un saludo!
 
Top