choppy playback during recording but looks fine in preview monitor


New Member
Hey guys, I have an issue with obs or maybe I have some settings set up wrong or something but when I record my screen with obs, the recording becomes choppy and low quality whenever there is fast movement on the screen. Additionally, whenever I record a game, the recording just looks choppy and low quality regardless of whether there is movement or not. When I record just my browser or anything else, it looks fine in the playback recording. Please help, I have a video project and this has set it back a couple of days.

Here is the log file:

[[OBS Settings]]

Resolution: 1920x1080
Framerate: 60
Encoder: x264
Rate Control: CBR
Bitrate: 6000 Kbps
CPU Usage Preset: ultrafast

[[PC Specks]]

CPU: Core i7 2600
Motherboard: Optiplex 990
Ram: 16GB
Graphics Card: Nvidia Geforce GT 1030
System Type: x64-based-pc
Boot Drive: 120G SSD
Monitor Hz: 144
Windows Version: 19042


Active Member
1. Install the newest version of OBS from
2. Run updated OBS as Admin. Right click on the OBS shortcut, properties, advanced, check box, ok, apply, ok.
3. If your content is gameplay, then just Game Capture as your only source. If Game Cap. doesn't work then just use Window Capture. Avoid using Display Capture unless absolutely necessary.
4. Use the Quick Sync Video (QSV) encoder if available.


New Member
The Quick Sync Video encoder is unavailable. I downloaded the latest update and ran obs as admin. I tried capturing the game with game capture but when rendering even with remux, the video is still degraded and low quality.


Active Member
Post a new logfile from the updated recording attempt and we can take a look at the new one; troubleshooting is a process of steps. :)


Active Member
1. Change the refresh rate on your HP monitor from 144 Hz to 120 Hz and cap your games at 120 FPS.
2. Run OBS as Admin. Right click on the OBS shortcut, properties, advanced, check box, ok, apply, ok.
3. Change your OBS FPS from 60 to 30.


New Member
I set the framerate on the monitor and in-game to 120 and changed the common fps in obs to 30 and it didn't solve the issue. Any more thoughts?


Active Member
Go into the BIOS and enable onboard video. Try 60 Hz and 60 game FPS. If Quick Sync Video (QSV) is still not available, use the veryfast preset for x264. Post new log.