Question / Help Can't use NVENC encoder. Starting the output failed.

Markoszz

New Member
I've used OBS Studio many many many times. But suddenly, when I am trying to record I get the notification with the famous "Starting the output failed. Please check the log for details. Note: If you are using the NVENC or AMD encoders, make sure your video drivers are up to date." message.

Specs:
Intel i9 9900K
Gigabyte Z390 Aorus Pro WiFi
Gigabyte GTX 1070 G1 Gaming
G.Skill Trident Z RGB F4-3000C16D-32GTZR

The log says that there are "No NVENC capable deviced found" and that it "Failed to open NVENC coded: Generic error in an external library".
I noticed that sometimes I can't use OBS and Adobe Premiere Pro simultaniously, but I haven't opened that in a while. And yes, I have updated my Nvidia Driver. I also tried to disable the Intel UHD Graphics in my BIOS, but with no luck.

I've tried to use CBR, VBR and CQP. And I have tried to change the Recording Format, Preset, and Profile settings under Output. Also, no luck. x264 recording however does work, but that's not what I want to use for my recordings.

I am using OBS 23.2.0-rc1 (have used 23.1.0 and 23.0.2 with the same error as an end result).

Here are my settings:
Notification: https://imgur.com/w86ekcC
Output: https://imgur.com/JKwjftD
Video: https://imgur.com/Acmkbef
Advanced: https://imgur.com/TwRwrbs

I really hope someone can help me as it's driving me crazy. Thanks!
 

Attachments

Markoszz

New Member

Taserface86

New Member
Hey! Im an OBS noob but I am having the same issue as described in this post. Can someone walk me through how I get OBS to record gameplay at 5120x1440 please? I have no idea how to split the canvas or whatever so it works
 

Linkachus17

New Member
Hello! i have same problem here, i tried to update my GPU into latest update and still gives me error. lowering the resolution also does not work, i use 1366x728 resolution. any fix for that?

my spec :
Intel i5 7200U
NVIDIA 930MX
 

qhobbes

Active Member
The 930MX does not support NVENC.
 

Linkachus17

New Member
The 930MX does not support NVENC.
if 930MX not support NVENC, is there any good encoder that i can use? using ffmpeg encoder is blurry for me
 
Top