Bug Report Cannot game capture Archage


New Member
The problem is just as simple as the title, when ever i try to game capture archage all i get is a black screen i've played with resolution and having the game in fullscreen/windowd and neither work. game capture does still work with other games that i've tested ie creeper world 3. i found this when i analyzed my last log file https://gist.github.com/3d0fbfd42f9f6751048f

Aero is disabled

Aero seems to be disabled, consider enabling it unless using monitor capture.

Window capture with Aero disabled

You are using window capture with Aero disabled. This causes other windows placed on top of the capture window to show on the stream instead of only the selected window. It is recommended to enable Aero when using window capture to prevent this.

Slower preset in use

You have changed the default preset to fast. Using slower presets can result in late frames and high CPU usage / low FPS. You should only change the preset if you are sure you have the CPU power to spare.

Misconfigured Game Capture

One of your game capture sources appears to be trying to capture something that isn't a game. Game capture is only supported on games that make use of DirectX and OpenGL 3D graphics. To capture other programs, use window capture.

Double check all your game capture sources are set to capture the right games. Keep in mind you must be in your game before it will appear in the list of available applications.

4 issues found (1 major, 3 minor).

thats all i have, archage is a new game that came out last week and with the game up and running it finds the game but i guess does not see it as a game like its saying any help would be great :)


New Member
alright thank you it worked and is currently working, so how/why does that help here in this situation?


Forum Moderator
ArcheAge uses aggressive anti-cheat measures that block game capture from working unless you enable the anti-cheat compatibility option.